Windows Server : Le numéro de série signalé ne correspond pas au numéro de série imprimé sur le disque NVMe

Résumé: Cet article traite du fait que le numéro de série indiqué dans le système d’exploitation Windows Server ne correspond pas au numéro de série sur le disque NVMe.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le numéro de série généré à partir de la commande PowerShell suivante ne correspond pas au numéro de série du lecteur de disque NVMe physique.
Get-PhysicalDisk | Select SerialNumber
Systèmes d’exploitation Microsoft concernés :
Windows Server 2016, 2019, 2022
Azure HCI 21H2, 22H2, 23H2

Plates-formes PowerEdge concernées :
tout ce qui prend en charge les disques NVMe.

Fournisseurs de disques NVMe concernés :
Tous

Cause

La commande PowerShell ci-dessus fournit l’identifiant unique étendu (EUI) ou l’identifiant global unique de l’espace de nommage (NGUID) des lecteurs de disque NVMe. Cela permet de garantir que le champ du numéro de série est unique dans plusieurs environnements d’espace de nommage.

Le numéro de série imprimé sur le disque NVMe physique se trouve dans le AdapterSerialNumber champ à la place.

Résolution

Utilisez la commande PowerShell suivante pour obtenir le numéro de série d’un lecteur de disque NVMe.

Get-PhysicalDisk | Select AdapterSerialNumber

Produits concernés

Dell EMC Cloud For Microsoft Azure Stack, Dell Hybrid Cloud System for Microsoft, Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Propriétés de l’article
Numéro d’article: 000218659
Type d’article: Solution
Dernière modification: 19 mai 2026
Version:  5
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