Windows Server : Impossible de conserver les fichiers et les paramètres pendant la mise à niveau sur place

Résumé: Une mise à niveau sur place de Windows Server ne permet pas de conserver les fichiers, paramètres et applications. Cette option est désactivée et « Rien » est la seule option disponible. Cela se produit si un support d’évaluation est utilisé pour effectuer la mise à niveau. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lors d’une mise à niveau sur place du système d’exploitation (SE), l’option permettant de conserver les fichiers, les paramètres et les applications n’est pas disponible :

Capture d’écran indiquant que « Nothing » est la seule option disponible
Figure 1 : Rien n’est la seule option disponible lors de la mise à niveau sur place.

Il n’existe aucun moyen d’activer ou de sélectionner l’autre option.

Cause

Cela se produit si un support d’évaluation du système d’exploitation est utilisé pour effectuer la mise à niveau sur place. Le support d’évaluation est destiné à être utilisé pour une nouvelle installation du système d’exploitation plutôt que pour une mise à niveau sur place. Microsoft l’affirme (de manière quelque peu oblique) ici :

https://learn.microsoft.com/en-us/windows-server/get-started/upgrade-conversion-optionsCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Résolution

Pour résoudre ce problème, effectuez la mise à niveau sur place à l’aide d’un support de système d’exploitation autre que celui d’évaluation. Les deux options doivent alors être activées.

Produits concernés

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows Server 2025
Propriétés de l’article
Numéro d’article: 000345922
Type d’article: Solution
Dernière modification: 16 juil. 2025
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.