Data Domain : Disque inconnu

Résumé: Les disques peuvent afficher « Inconnu » lorsqu’un nouveau disque n’est pas reconnu, qu’un disque défaillant ou non fiable signale un disque inconnu, qu’un boîtier nouvellement ajouté n’est pas intégré ou qu’un disque de remplacement n’est pas initialisé. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • Un disque apparaît avec l’état « Inconnu » dans le système.
  • Le problème peut affecter :
    • Un seul disque dans le contrôleur système (unité principale) ou le stockage connecté
    • Tous les disques d’un boîtier nouvellement connecté
    • Un disque récemment remplacé pour cause de panne

Cause

Un disque peut être signalé comme « Inconnu » pour l’une des raisons suivantes :

  • Un disque nouvellement installé n’est pas (encore) reconnu par le système.
  • Un disque du système n’est pas fiable (par exemple, un disque en échec signale un état « inconnu »).
  • Un boîtier entier a été ajouté, mais n’a pas encore été intégré au groupe RAID.
  • Le remplacement d’un seul disque n’a pas été initialisé correctement.

Résolution

Suivez les étapes ci-dessous en fonction du scénario :

  1. Vérifier l’état du disque

  2. Un seul disque indique « Inconnu » (et il ne s’agit PAS d’un nouveau disque de remplacement)

    • Vérifiez les alertes système actives (alerts show current) et l’état du disque (disk show state)
      • Si le disque est signalé comme étant en panne et qu’il est dans un état « Inconnu », remplacez le disque « Inconnu/En échec »
    • Si le disque « inconnu » est un disque nouvellement installé (de remplacement), reportez-vous à l’étape 4.
  3. Tous les disques d’une nouvelle enceinte indiquent la mention « Inconnu »

    • Il s’agit d’un comportement normal pour un tiroir nouvellement ajouté.
      • Suivez le guide matériel de tiroir approprié pour ajouter les disques « inconnus » à la capacité de stockage.
    • Voici un aperçu des étapes d’ajout d’un nouveau tiroir : Obtenez les licences appropriées, ajoutez le stockage au niveau de stockage requis (actif, cloud), puis développez le système de fichiers,
  4. Un seul disque signale « Inconnu » après remplacement

    • Essayez de relancer l’analyse des disques. À partir de DD-CLI (ssh), exécutez la commande # disk rescan
    • Vérifier l’état du disque à partir de DD-CLI # disk show state
      • Si le disque est devenu « En cours d’utilisation » et que l’alerte n’a pas été effacée, effacez-la manuellement à l’aide de DD-CLI # alerts clear alert-id <alert-id>
      • Si le disque reste « inconnu », exécutez la commande # disk unfail <encl.disc>  pour faire passer le disque à l’état de secours.
  5. Besoin d’aide supplémentaire

    • Si le problème n’est toujours pas résolu :
      • Contactez votre fournisseur de support sous contrat et soumettez une demande de service.

Informations supplémentaires

 

 

     

    Produits concernés

    Data Domain

    Produits

    Data Domain
    Propriétés de l’article
    Numéro d’article: 000043258
    Type d’article: Solution
    Dernière modification: 20 janv. 2026
    Version:  5
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