Avamar : identification des fichiers qui ont pris beaucoup de temps à être traités lors d’une sauvegarde
Résumé: Cet article explique comment identifier les fichiers qui ont pris beaucoup de temps à être traités lors d’une sauvegarde à l’aide de l’interface d’Avamar Administrator.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Nous aimerions savoir comment identifier les fichiers qui consomment beaucoup de processus et de temps au cours d’une sauvegarde Avamar afin d’optimiser la durée d’une sauvegarde.
Cause
Sauvegarde longue durée
Résolution
Ouvrez l’interface du client Administrator.
Sélectionnez « Fichiers » ou « Agrégation de fichiers ».
Il présente un exemple de fichiers que la sauvegarde Avamar a pris beaucoup de temps à traiter, ainsi que des statistiques.
Cela nous montre qu’un fichier particulier (environ 3,6 Go .avp) a pris 2 489 s (41 minutes) pour être sauvegardé.
Un deuxième fichier.avp plus petit a également été sauvegardé et a pris 158 s pour être traité.
- Sélectionnez Backup and Restore.
- Sélectionnez le client dans l’arborescence de domaine (à gauche).
- Sélectionnez l’onglet Gérer (côté droit).
- Sélectionnez le jour de la sauvegarde « lente » dans le calendrier.
- Sélectionnez la sauvegarde et cliquez dessus avec le bouton droit de la souris.
- Sélectionnez « View statistics » (Afficher les statistiques).
Sélectionnez « Fichiers » ou « Agrégation de fichiers ».
Il présente un exemple de fichiers que la sauvegarde Avamar a pris beaucoup de temps à traiter, ainsi que des statistiques.
Cela nous montre qu’un fichier particulier (environ 3,6 Go .avp) a pris 2 489 s (41 minutes) pour être sauvegardé.
Un deuxième fichier.avp plus petit a également été sauvegardé et a pris 158 s pour être traité.
Informations supplémentaires
Pour une procédure d’enquête générale sur le dépannage des performances de sauvegarde Avamar, reportez-vous à l’article suivant.
Pour plus d’informations sur l’identification des fichiers gourmands en ressources, reportez-vous aux articles suivants.
Produits concernés
AvamarProduits
AvamarPropriétés de l’article
Numéro d’article: 000164809
Type d’article: Solution
Dernière modification: 18 oct. 2024
Version: 9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.