VPLEX : Événement Dial Home 0x8a4861d6 « La FRU n’est pas présente » signalée pour SPS, le bloc d’alimentation, l’onduleur et/ou le BBU
Résumé: Cet article traite des appels à distance lorsque l’unité FRU Standby-Power-Supply (SPS) (VS2), Power-Supply (PSA/B) (VS2/VS6), UPS (VS2/VS6) ou BBU (VS6) est signalée comme non présente. ...
Symptômes
Les niveaux de code VPLEX GeoSynchrony antérieurs à la version 6.2.x sont ceux du support de fin de service (EOSS)Pour VPLEX GeoSynchrony 6.2.x,
toutes les versions sauf 6.2.0.07.00.02 (6.2 P7) sont EOSS.
Commencez à planifier la mise à niveau de VPLEX exécutant n’importe quelle version antérieure à la version 6.2 Patch 7 au moins vers le code cible 6.2 P7 ou vers la dernière version de code.
Émettre:
Un ou plusieurs des numéros à domicile suivants, pour l’une des FRU répertoriées ci-dessous, ont appelé à domicile ;
Alimentation en veille A ou B (SPS-A ou SPS-B) - VS2 :
sps@stand-by-power-supply-A: :The specified FRU is not present. [Versions:MS{xx.xx.x.xx.x, xx.xx.x.x, xx.xx.x.xx}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{xx.xx.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
sps@stand-by-power-supply-B: :The specified FRU is not present. [Versions:MS{xx.xx.x.xx.x, xx.xx.x.x, xx.xx.x.xx}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{xx.xx.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
Parfois, les utilisateurs peuvent voir des rapports de cluster distant sur son homologue :
peer-sps@stand-by-power-supply-A: :The specified FRU is not present. [Versions:MS{xx.xx.x.xx.x, xx.xx.x.x, xx.xx.x.xx}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{xx.xx.x.x}] RCA: The specified FRU is not present.
Blocs d’alimentation (PSA# ou psb# ou alimentation-A# ou B#) - VS2/VS6 :
/engine/psa0: :The specified FRU is not present. [Versions:MS{xx.xx.x.xx.x, xx.xx.x.x, xx.xx.x.xx}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{xx.xx.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
/engine/psa1: :The specified FRU is not present. [Versions:MS{xx.xx.x.xx.x, xx.xx.x.x, xx.xx.x.xx}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{xx.xx.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
/engine/psb0: :The specified FRU is not present. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
/engine/psb1: :The specified FRU is not present. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
power-supply-a0 : PartNo 071-000-543 /SerialNo ASTACxxxxxxxxx /RevNo xxx :The specified FRU is not present [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{x.x.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
power-supply-b0 : PartNo 071-000-543 /SerialNo ASTACxxxxxxxxx /RevNo xxx :The specified FRU is not present [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.xxx.xx.x}, ClusterWitnessServer{x.x.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
Onduleurs (UPS) - VS2/VS6 :
ups@UPS-A: PartNo 078-000-052 /SerialNo QSXXXXXXXXXX /RevNo xxxx : The specified FRU is not present. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x}] RCA: The specified FRU is not present.
ups@UPS-B: PartNo 078-000-079 /SerialNo QSXXXXXXXXXX /RevNo 1XE1 : The specified FRU is not present. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{xxx.x.x}] RCA: The specified FRU is not present.
Battery-Backup-Unit (BBU-a/b#) - VS6 :
/engine/bbu-a0: PartNo 078-000-123-05 /SerialNo ACPHxxxxxxxxxx /RevNo FFF :The operational state of the specified fru is Faulted. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x}] RCA: The state of the specified FRU is faulted Remedy: Contact EMC Customer Support.
/engine/bbu-b0: PartNo 078-000-123-05 /SerialNo ACPHxxxxxxxxxx /RevNo FFF :The operational state of the specified fru is Faulted. [Versions:MS{x.x.x.x.x, x.x.x.x, x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x}] RCA: The state of the specified FRU is faulted Remedy: Contact EMC Customer Support.
Cause
Les Call Home répertoriés dans la section Symptômes peuvent être dus à des travaux de maintenance en cours, à des tests du système ou à des vérifications effectuées par ces composants eux-mêmes et au fait que la partie FRU du code dédiée à la surveillance n’est pas au courant de ces tests de composants ou des vérifications effectuées par les composants. Le code de surveillance des FRU ne le sait que lorsqu’il détecte ce qu’il considère comme une erreur pour les FRU : il doit signaler l’événement via le mécanisme de notification Call Home qui a été configuré au moment de l’installation initiale ou effectué ultérieurement, envoyer à l’utilisateur final une alerte par e-mail et renvoyer un rapport à Dell pendant que nous surveillons le produit VPLEX pour les alertes Call Home.
Résolution
Lorsqu’une alerte par e-mail est reçue par l’utilisateur pour l’événement Dial Home 0x8a4861d6 l’unité remplaçable sur site n’est pas présente, il doit vérifier et confirmer l’état de la FRU signalée, comme décrit dans cet article.
Procédure de vérification de l’état d’une FRU signalée comme étant absente :
L’utilisateur doit se connecter au VPLEX lorsque l’un des Call Home répertoriés dans la section Symptômes a été signalé pour vérifier l’état du FRU.
- Si la FRU pour laquelle l’alerte a été signalée n’affiche aucun état d’erreur ou de défaillance, l’appel à distance peut être ignoré.
- Si, lors de la vérification de l’état d’une FRU, celle-ci se trouve dans un autre état que celui indiqué dans les exemples de sorties fournis ci-dessous, vous devez contacter le support Dell VPLEX par chat, en l’appelant ou en ouvrant une demande de service (SR) pour signaler le problème et mentionner cet article.
-
Comment contacter le support Dell VPLEX à l’aide du chat :
Pour contacter le support, commencez par vous rendre sur Dell Support.com. Sur la page de support Bienvenue dans le support Dell, en haut de l’écran « Rechercher Dell ou Identifier votre produit », saisissez VPLEX Series, VPLEX VS2 ou VPLEX VS6, puis faites défiler vers le bas et regardez sur le côté droit et recherchez « Contact Technical Support ». Si vous disposez d’un contrat de service actif, connectez-vous. Si vous n’avez pas de contrat de service actif, contactez votre représentant Dell local pour obtenir de l’aide. Avec le contrat de service actif et après vous être connecté, vous devriez voir la page Technical Issues et y voir les options permettant de contacter le support VPLEX.
Suivez les étapes ci-dessous pour vérifier l’état des FRU mentionnés dans cet article,
Pour vérifier l’état de l’un des éléments ci-dessous, vous devez vous connecter au serveur de gestion du cluster à partir duquel l’appel à distance FRU signalé a été reçu. Les étapes suivantes expliquent comment rechercher le cluster et le composant à partir desquels l’événement a été signalé, puis comment se connecter au serveur de gestion et à VPlexcli pour vérifier l’état actuel de la FRU signalant l’alerte.
Pour déterminer le cluster et le composant à partir desquels l’appel a été signalé :
Dans le message d’alerte Call Home, pour savoir pour quel cluster et quel composant l’événement a été signalé, recherchez la ligne « ComponentID » pour laquelle le problème a été signalé. Le premier chiffre répertorié dans l’ID de composant est l’ID du cluster, par exemple director-2-1-B, le « 2 » indique le cluster-2.Exemple de notification Call Home :
SymptomCode: 0x8a4861d6 Category: Status Severity: Error Status: Failed Component: DIRECTOR ComponentID: director-2-1-B <-- cluster-2, director-2-1-B was where the issue was reported from SubComponent: ZPEM SubComponentID: CallHome: Yes FirstTime: 20xx-09-29T15:27:35.096Z LastTime: 20xx-04-13T17:26:48.047Z Count: 1 CDATA: sps@stand-by-power-supply-B: :The specified FRU is not <<< in the CDATA it indicates the FRU the issue is with present. [Versions:MS{x.x.x.x.x, x.x.x.x.x, x.x.x.x.x}, Director{x.x.x.x.x}, ClusterWitnessServer{x.x.x.x.x}] RCA: The specified FRU is not present. Remedy: Check if the correct FRU has been inserted in the slot. If the problem persists, contact EMC Customer Support.
Connexion à VPLEX
-
Connectez-vous au serveur de gestion du cluster VPLEX à partir duquel l’appel à distance a été signalé, à l’aide des informations d’identification du compte de service.
Exemple de résultat :
login as: service Using keyboard-interactive authentication. Password: Last login: Day Month date HH:MM:SS Year from x.x.x.x <<< IP Address the login is from service@ManagementServer:~>
-
Accédez ensuite à VPlexcli.
Exemple de résultat :
service@ ManagementServer:~> vplexcli Trying ::1... Connected to localhost. Escape character is '^]'. Enter User Name: service Password: Creating logfile:/var/log/VPlex/cli/session.log_service_localhost_ Logfile_T24531_YYYYMMDDHHMMSS VPlexcli:/>
Vous trouverez ci-dessous les étapes à suivre pour vérifier l’état de chaque FRU à laquelle l’appel à distance peut être destiné.
Alimentation de secours (SPS-A ou SPS-B) - VS2 uniquement
-
Suivez les étapes pour vous connecter comme indiqué ci-dessus dans la section Connexion au système VPLEX.
-
Exécutez la commande vplexcli suivante pour vérifier l’état des alimentations de secours,
ll /engines//stand-by-power-supplies/Exemple de résultat tel que signalé pour le cluster-1 :
VPlexcli:/> ll /engines/*/stand-by-power-supplies/* /engines/engine-1-1/stand-by-power-supplies/stand-by-power-supply-a: Attributes: Name Value ---------------------- -------------- battery-status fully-charged << Shows the battery of the SPS is fully-charged battery-time-remaining 300 seconds operational-status online << online indicates the SPS is good part-number 078-000-050 revision-number A08 serial-number ACLSPxxxxxxxxx Contexts: Name ------------ conditioning /engines/engine-1-1/stand-by-power-supplies/stand-by-power-supply-b: Attributes: Name Value ---------------------- -------------- battery-status fully-charged battery-time-remaining 300 seconds operational-status online part-number 078-000-049 revision-number A06 serial-number ACxxxxxxxxxxxx
-
Si l’état de la batterie indique « en charge ou inconnu » et que l'« état opérationnel » indique « hors ligne » ou « retiré », ou tout autre état que complètement chargé et en ligne pour ces deux états, il est possible qu’un problème se produise et que vous deviez contacter le support client pour obtenir de l’aide.
-
Si le SPS affiche « Fully Charge » et « Online », comme indiqué dans l’exemple ci-dessus, ce problème peut être ignoré.
Blocs d’alimentation (PSA/PSB) - VS2/VS6
Suivez les étapes de la section Connexion au système VPLEX.
-
Exécutez la commande vplexcli suivante pour vérifier l’état actuel des blocs d’alimentation :
ll engines//power-supplies/Exemple de résultat tel que signalé pour le cluster-1 :
VPlexcli:/> ll engines/*/power-supplies/* /engines/engine-1-1/power-supplies/power-supply-a0: Name Value ------------------------------ -------------- onDC false << Note this value operational-status online << note this vaule part-number 071-000-543 revision-number A08 serial-number ASTACxxxxxxxxx temperature-threshold-exceeded false /engines/engine-1-1/power-supplies/power-supply-a1: Name Value ------------------------------ -------------- onDC false operational-status online part-number 071-000-543 revision-number A08 serial-number ASTACxxxxxxxxx temperature-threshold-exceeded false /engines/engine-1-1/power-supplies/power-supply-b0: Name Value ------------------------------ -------------- onDC false operational-status online part-number 071-000-543 revision-number A08 serial-number ASTACxxxxxxxxx temperature-threshold-exceeded false /engines/engine-1-1/power-supplies/power-supply-b1: Name Value ------------------------------ -------------- onDC false operational-status online part-number 071-000-543 revision-number A08 serial-number ASTACxxxxxxxxx temperature-threshold-exceeded false
-
Si « onDC » s’affiche comme faux et « operational-status » comme « online », ce problème peut être ignoré. L’alerte était probablement un faux positif, car un test de batterie s’est produit sur le SPS lorsque la partie du code consacrée à la surveillance de la FRU a exécuté sa vérification des états des FRU.
-
Si la valeur « onDC » indique « true » et « operational-status » indique une défaillance, cela peut indiquer un problème. Vous devez contacter le support client pour obtenir de l’aide.
Onduleur (UPS) - VS2/VS6
Suivez les étapes de connexion au VPLEX ci-dessus.
-
Exécutez la commande vplexcli suivante pour vérifier l’état actuel des alimentations sans coupure,
ll clusters//uninterruptible-power-supplies/Exemple de sortie tel que rapporté pour le cluster-1
VPlexcli:/> ll clusters/*/uninterruptible-power-supplies/* /clusters/cluster-1/uninterruptible-power-supplies/ups-2-a: Name Value ------------------------ ------------- battery-replacement-date 03/25/13 < date battery was installed in UPS, if more than 3 years old the UPS should be replaced battery-status fully-charged << Note this value battery-time-remaining 5min operational-status online << Note this value revision-number 1XE1 serial-number QSxxxxxxxxxx /clusters/cluster-1/uninterruptible-power-supplies/ups-2-b: Name Value ------------------------ ------------- battery-replacement-date 03/24/13 battery-status fully-charged battery-time-remaining 5min operational-status online revision-number 1XE1 serial-number QSxxxxxxxxxx
-
Si l’état de la batterie indique que la batterie est complètement chargée et que l’état opérationnel indique qu’elle est en ligne , vous pouvez ignorer ce problème. L’alerte était très probablement un faux positif, car un test de batterie s’est produit sur l’onduleur lorsque la partie du code relative à la surveillance de la FRU a exécuté sa vérification des états de la FRU.
-
Si l’état de la batterie indique qu’il est en charge et que l’état opérationnel indique une vérification en ligne , vérifiez à nouveau dans environ 5 minutes car le test de la batterie sur l’onduleur est peut-être toujours en cours, si après cinq minutes, la vérification affiche le même état, contactez le support client pour obtenir de l’aide.
-
Si l’état de la batterie indique une charge et l’état opérationnel indique que l’état est hors ligne ou une défaillance, cela peut indiquer un problème. Contactez le support client pour obtenir de l’aide.
-
Pour un appel à distance VS6 signalant un bloc-batteries de secours avec la mention « FRU non présente » à « FRU est défaillante », reportez-vous à la 000167061 de la base de connaissances, « VPLEX : Dial Home « 0x8a4861d6 » pour FRU n’est pas présent et « 0x8a4861d7 » pour FRU est défaillant, généré pour VS6 Battery-Backup-Units
Article de la base de connaissances connexe pour un problème UPS :
000169524 - VPLEX : SymptomCode 0x8a4830dc puissance de charge de l’onduleur plus faible que prévu