Le ou les périphériques compatibles CloudIQ sont à l’état « Disconnected ».
Résumé: Les périphériques compatibles CloudIQ qui affichaient l’état « Connected » dans CloudIQ sont désormais à l’état « Disconnected ». De plus, ils n’affichent pas les données mises à jour dans l’interface utilisateur CloudIQ. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Après l’exécution du script « ESRS Diagnostics - HTTPS Log » sur l’édition virtuelle de la passerelle centralisée (SRS VE) via https://servicelink.emc.com/ et la vérification de la sortie dans \httpslogs\logs\httpd, la taille de tous les fichiers présents dans le répertoire httpd doit être 0 Ko.
Cause
Ce symptôme indique que le répertoire /var/log/ de la machine virtuelle SRS VE est à court d’espace libre, ce qui empêche l’envoi de données à partir du périphérique compatible CloudIQ vers la passerelle. Ce problème doit être examiné.
Résolution
Afin de vérifier la capacité actuelle du répertoire /var/log/ sur la machine virtuelle de la passerelle centralisée, exécutez le script « ESRS Diagnostics - Operating System » et examinez la sortie (gwosinfo.txt). Sous la section « Hard disk information », la ligne suivante indiquant la capacité du répertoire /var/log/ sur l’hôte s’affiche :
Le répertoire /var/log/ ci-dessus est plein à 100 % et doit être vidé pour que les données CloudIQ puissent être renvoyées à Dell EMC. Il est fortement recommandé de sauvegarder ce répertoire en prenant un snapshot, avant de procéder à la suppression des fichiers du répertoire /var/log/.
Veuillez effectuer les opérations suivantes pour libérer de l’espace dans le répertoire /var/log sur la machine virtuelle SRS VE :
(La commande ci-dessus vous permet d’afficher les fichiers du répertoire par taille)
3. Les fichiers peuvent être supprimés pour libérer de l’espace. Il est préférable de supprimer le plus grand en premier.
4. Redémarrez la machine virtuelle de la passerelle.
Une fois que la machine virtuelle de la passerelle a redémarré, les services doivent commencer à traiter les fichiers comme prévu et le ou les périphériques compatibles CloudIQ qui signalaient les données CloudIQ reprennent le processus.
Si une assistance supplémentaire est nécessaire pour cette procédure ou si vous avez d’autres questions sur ce problème, veuillez contacter l’équipe E2E (pour le support de la passerelle SRS VE).
/dev/mapper/esrsVG-LVvar_log 7.7G 7.7G 0 100% /var/log
Le répertoire /var/log/ ci-dessus est plein à 100 % et doit être vidé pour que les données CloudIQ puissent être renvoyées à Dell EMC. Il est fortement recommandé de sauvegarder ce répertoire en prenant un snapshot, avant de procéder à la suppression des fichiers du répertoire /var/log/.
Veuillez effectuer les opérations suivantes pour libérer de l’espace dans le répertoire /var/log sur la machine virtuelle SRS VE :
1. Accédez au répertoire /var/log.
2. Exécutez la commande suivante :
2. Exécutez la commande suivante :
du -sh * | sort -sh
(La commande ci-dessus vous permet d’afficher les fichiers du répertoire par taille)
3. Les fichiers peuvent être supprimés pour libérer de l’espace. Il est préférable de supprimer le plus grand en premier.
4. Redémarrez la machine virtuelle de la passerelle.
Une fois que la machine virtuelle de la passerelle a redémarré, les services doivent commencer à traiter les fichiers comme prévu et le ou les périphériques compatibles CloudIQ qui signalaient les données CloudIQ reprennent le processus.
Si une assistance supplémentaire est nécessaire pour cette procédure ou si vous avez d’autres questions sur ce problème, veuillez contacter l’équipe E2E (pour le support de la passerelle SRS VE).
Produits
CloudIQ, CloudIQPropriétés de l’article
Numéro d’article: 000184018
Type d’article: Solution
Dernière modification: 08 mai 2026
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.