Connectrix : Cisco : Impossible d’activer le canal de port SAN ou l’agrégation entre Nexus et MDS

Résumé: Ce problème se produit lorsque nous essayons d’activer un canal de port via Cisco MDS9000 et le commutateur Nexus9000 et que le canal de port ne parvient pas à se mettre en ligne en raison d’un problème OUI. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Impossible d’afficher san-port-channel ou un trunking entre Nexus et MDS.

Nexus# show npv internal event-history events | grep -B 5 -A 3 -i cisco
    
   24) Event:E_DEBUG, length:89, at 255153 usecs after Mon Mar 18 17:00:07 2019
         [538976288] E(xx,fc1/1) Upstream Switch Vendor is non Cisco, Ignoring the VSAN mis-match check

Nexus# show port internal event-history errors | grep -B 5 -A 3 cisco 

   1230) Event:E_DEBUG, length:99, at 441614 usecs after Mon Mar 18 16:56:34 2019
            [102] pm_process_fport_vf_tagging_capability: port fc1/2 attempting vf tagging on non-cisco switch

 

Cause

Conditions:
Logiciel du commutateur ACL 14.0(3d) et versions antérieures et commutateur montant avec OUI de 003a9c

Pour vérifier le OUI sur les commutateurs FC, utilisez les commandes ci-dessous :

MDS#show wwn switch
MDS#show fcid company-id-from-wwn swwn_from_previous_output

Par exemple :

MDS# show wwn switch
Switch WWN is 20:00:xx:xx:xx:xx:yy:zz

MDS# show fcid company-id-from-wwn 20:00:xx:xx:xx:xx:yy:zz
Extracted oui: 0x003A9C

 

Résolution

Solution de contournement : Utilisez une liaison individuelle au lieu d’un canal de port et désactivez le mode de liaison sur le canal de port entre le leaf et le MDS.

 

Produits concernés

Connectrix MDS-Series, N Series
Propriétés de l’article
Numéro d’article: 000200839
Type d’article: Solution
Dernière modification: 14 mai 2026
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.