Dell Unity : La définition d’une bannière personnalisée avec svc_banner échoue avec une erreur d’autorisation
Résumé: Les utilisateurs qui suivent la procédure de définition d’une bannière personnalisée à l’aide de la commande svc_banner, comme décrit dans les Fiches techniques sur les commandes de service de la gamme Dell Unity, rencontrent des erreurs d’autorisation. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Les utilisateurs qui suivent la procédure pour définir une bannière personnalisée à l’aide de l’option svc_banner comme décrit dans les notes techniques sur les commandes de maintenance de la gamme Dell Unity (pages 6 et 7) se heurtent à des erreurs d’autorisation.
Conformément à la documentation, il est conseillé aux utilisateurs de placer le fichier texte du modèle personnalisé dans le fichier /home/service directory et lorsqu’ils tentent de le faire, ils reçoivent une erreur de refus d’autorisation.

Cause
C’est comme prévu.
La commande
La commande
/home/service Le répertoire n’est accessible que par les utilisateurs qui ont injecté root.Résolution
Les utilisateurs doivent plutôt utiliser la commande
/home/service/user Répertoire accessible à l’utilisateur du service et qui ne nécessite pas d’accès root.
- Création de fichiers texte dans le répertoire
/home/service/userRépertoire dont le contenu localisé est nommé :- Pourl’anglais : en_US.txt
- Pour le biélorusse : be_BY.txt
- Pour le chinois :zh_CN.txt
- Pour appliquer ces fichiers, exécutez la commande suivante en tant qu’utilisateur de maintenance :
svc_banner --put en_US.txt be_BY.txt zh_CN.txt
Si vous êtes connecté à Unisphere, déconnectez-vous, puis reconnectez-vous. La nouvelle bannière doit s’afficher.
Exemple :
Produits concernés
Dell EMC UnityPropriétés de l’article
Numéro d’article: 000219224
Type d’article: Solution
Dernière modification: 16 sept. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.