Les stations d’accueil Precision ne se chargent pas lorsqu’elles sont équipées d’une seule station d’accueil

Résumé: Lorsqu’un ordinateur portable Precision série 7000 est connecté à une station d’accueil à l’aide d’un seul câble USB-C, il ne se charge pas correctement.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un ordinateur portable Precision série 7000 ne charge pas, se charge par intermittence ou ne détecte pas que le chargeur a été connecté. Cela se produit uniquement lorsqu’une station d’accueil est connectée à l’ordinateur à l’aide d’un seul câble USB-C. D’autres symptômes imprévisibles peuvent se produire, car il s’agit d’une configuration non prise en charge. Les stations d’accueil à double connecteur WD19DC et WD19DCS ont été conçues pour prendre en charge les exigences d’alimentation plus élevées de ces ordinateurs Precision.

Plates-formes concernées :

  • Precision 7560
  • Precision 7670
  • Precision 7680
  • Precision 7760
  • Precision 7770
  • Precision 7780

Stations d’accueil concernées :

  • Dell Dock WD19
  • Dell Dock - WD19S
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD19TBS
  • Dell Thunderbolt Dock - WD22TB4

Cause

Il s’agit d’ordinateurs hautes performances qui nécessitent plus d’alimentation qu’une simple connexion USB-C à une station d’accueil.

Résolution

Pour une expérience optimale, Dell Technologies recommande d’utiliser une station d’accueil WD19DC ou WD19DCS avec ces ordinateurs portables Precision.

Solution de contournement :

Il est possible d’utiliser l’une des stations d’accueil concernées répertoriées ci-dessus, mais l’adaptateur secteur de l’ordinateur portable doit également être branché.

  1. Déconnectez la station d’accueil de l’ordinateur portable.
  2. Localisez l’adaptateur secteur fourni avec l’ordinateur portable.
  3. Branchez cet adaptateur secteur directement sur l’ordinateur portable.
  4. Branchez la station d’accueil sur l’ordinateur portable.
  5. Vérifiez qu’il se charge correctement.

Produits concernés

Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Precision 7560, Precision 7670, Precision 7680, Precision 7760, Precision 7770, Precision 7780, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000219644
Type d’article: Solution
Dernière modification: 19 mai 2026
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.