PowerFlex Manager 4.x: Error: 'cmo.maintenance.mode' hat bereits einen Wert (false) und --overwrite ist false
Résumé: PowerFlex Manager 4.x: Der Versuch, einen Node mit cmo.maintenance.mode=true zu kennzeichnen, gibt einen Fehler zurück: 'cmo.maintenance.mode' hat bereits einen Wert (false) und --overwrite ist false ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
PowerFlex Manager 4.x: Der Versuch, einen Node mit cmo.maintenance.mode=true zu kennzeichnen, gibt einen Fehler zurück: 'cmo.maintenance.mode' hat bereits einen Wert (false) und --overwrite ist false
delladmin@mvm03:~> kubectl label node mvm01 cmo.maintenance.mode=true
error: 'cmo.maintenance.mode' already has a value (false), and --overwrite is false
delladmin@mvm03:~> sudo su -
mvm03:~ # kubectl label node mvm01 cmo.maintenance.mode=true
error: 'cmo.maintenance.mode' already has a value (false), and --overwrite is false
Cause
Beim vorherigen Firmwareupdate wurde der cmo.maintenance.mode nach dem Upgrade auf "false" festgelegt, anstatt die Kennzeichnung auf dem Node zu entfernen. Es wird nicht erwartet, dass cmo.maintenance.mode=false festgelegt wird, wenn Sie versuchen, den Node zu kennzeichnen, um ihn wieder in den Wartungsmodus zu versetzen.
Résolution
Führen Sie den folgenden Befehl aus, um die Etikettierung zu entfernen:
Jetzt können Sie mit dem Befehl fortfahren, den Node mit der Bezeichnung "cmo.maintenance.mode=true" zu kennzeichnen.
kubectl label node <nodename> cmo.maintenance.mode-
Example:-
mvm03:~ # kubectl label node mvm01 cmo.maintenance.mode-
node/mvm01 unlabeled
Jetzt können Sie mit dem Befehl fortfahren, den Node mit der Bezeichnung "cmo.maintenance.mode=true" zu kennzeichnen.
Propriétés de l’article
Numéro d’article: 000227681
Type d’article: Solution
Dernière modification: 02 janv. 2026
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.