Fehler beim Fehlschlagen des Backups: "Zeitüberschreitung bei Verbindung"
Résumé:
Fehler beim Fehlschlagen des Backups: "Verbindungstimeout" –
Es ist nicht möglich, einen Sitzungskanal mit nsrexecd auf dem Host zu erstellen, pwaps2266.btfin.com den Befehl "savefs
-s" ausführen -C -G -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remotesystemfehler – Verbindungs-Timeout
:savefs: 1 mal wiederholt.
...
Symptômes
Dateisystembackup schlägt mit der folgenden Fehlermeldung fehl:
Unable to create session channel with nsrexecd on host pwaps2266.btfin.com to execute command 'savefs -s <Server_name> -c <client_name> -g <Group_name> -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remote system error - Connection timed out
<client_name>:savefs: retried 1 times.
Navigieren Sie in der NetWorker Management Console (NMC) zur Registerkarte > . Rechtsklick auf einen bestimmten Workflow > Details > anzeigen Abschnitt > Fehlgeschlagen Doppelklicken Sie auf Abschnitt > Fehlgeschlagen Vollständiges Protokoll abrufen.
Cause
- Dies kann auf ein Verbindungsproblem zurückzuführen sein.
- Da DDboost auf der NetWorker-Clientseite installiert ist.
nsrexecd&ddbsmdVerwendet denselben Port 7937 und 7938 für die Verbindung, wodurch ein Konflikt zu dem Problem entsteht.
Résolution
1. Beenden Sie alle NetWorker (nsrexecd) und DDBoost (ddbsmd) Dienstleistungen
2. Rename /nsr/tmp/ und /nsr/narladb
3. Starten Sie nur den NetWorker-Service neu und behalten Sie ddbms Service bei beendet.
4. Legen Sie den nutzerdefinierten nsr-Port auf NetWorker fest.
5. Löschen Sie die Peer-Informationen auf dem NetWorker-Server und -Client.
6. Testen Sie die Konnektivität und lösen Sie ein vom Client initiiertes Backup aus.
7. Starten Sie danach die ddbms-Services und testen Sie die gesamte Konnektivität.
8. Öffnen Sie eine NetWorker-Nutzer-GUI und versuchen Sie, eine Verbindung mit dem Backupserverr auf dem Clientserver herzustellen.
9. Starten Sie das Backup und es wird erfolgreich sein.