PowerEdge : Notifications intermittentes « Récupération des données » provenant d’OMIMSWAC

Résumé: Dans l’environnement Azure Stack HCI, lorsque vous cliquez sur « Cluster » dans le plug-in OMIMSWAC, une notification d’erreur s’affiche avec la mention « Fetching Data »

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La version du plugin OMIMSWAC est 2.3.0.
Ce problème se produit après avoir cliqué sur le cluster et avant d’afficher les informations du

tableau de bord. Erreur : Impossible de lire les propriétés non définies (lecture 'nodeName)

Image capturée : 
Détails de la notification 


 

Cause

Ce problème peut se produire de nombreuses raisons.
Toutefois, si le problème s’est produit par intermittence et que toutes les fonctions fonctionnent correctement, il ne s’agit pas d’un problème sur OMIMSWAC.

Cela se produit en raison d’une mauvaise configuration du réseau sur l’hôte. 

Nous devons donc vérifier que toutes les configurations réseau sont correctement définies. (Association DNS/carte NIC/Commutateur)
 

Résolution

Cela est dû à une mauvaise configuration de l’association réseau sur chacun des nœuds du cluster Azure Stack HCI. 

Ce problème a été résolu après la correction de la configuration de l’association réseau.
 

Produits concernés

OpenManage Integration with Microsoft Windows Admin Center, OpenManage Integration with Microsoft Windows Admin Center, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs , PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R960 ...
Propriétés de l’article
Numéro d’article: 000202990
Type d’article: Solution
Dernière modification: 08 Oct 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.