Le deuxième écran ne s’affiche pas après avoir débranché ou branché le câble DP en mode chaînage en série
Résumé: Cet article fournit des informations sur le problème d’affichage en mode Chaînage en série.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Parfois, l’écran ne s’allume pas avec la vidéo après avoir débranché ou débranché le câble DP connecté à la station d’accueil.
Cause
Problème de communication temporelle entre la station d’accueil et l’écran.
Résolution
- Pour un seul écran,
- Assurez-vous que l’option MST de l’écran est définie sur Désactivé.

Figure.1 MST DÉSACTIVÉ
- Pour plusieurs écrans
- Définissez l’option MST de chaque moniteur sur « Off » (comme ci-dessus).
- Connectez chaque moniteur directement au port DP ou au port HDMI de la station d’accueil.
Figure 2 Connexion à plusieurs écrans
Si le client préfère toujours connecter en série le deuxième écran au premier écran (MST = activé), définissez l’option « Auto Select » de l’écran 1 sur Off.
Figure 3 Connexion
de deux écransFigure.4 Sélection automatique désactivée.
Produits concernés
Dell 24 Video Conferencing Monitor C2422HE, Dell P2422HE, Dell P2223HC, Dell P2423DE, Dell P2723DE, Dell P3223DE, Dell U2723QE, Dell U3223QZ, Dell Thunderbolt Dock – WD22TB4Propriétés de l’article
Numéro d’article: 000204691
Type d’article: Solution
Dernière modification: 22 Apr 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.