NNMMedi : les sauvegardes échouent pour certains segments « Impossible de vérifier les privilèges de l’appelant : Expiré »

Résumé: Les sauvegardes NMMedi ont commencé à échouer pour certains segments de manière aléatoire avec cette erreur. La sauvegarde a échoué car l’ID du saveset est marqué comme en échec ou suspect ou est manquant dans la base de données des supports. Le journal affiche également le message « Impossible de vérifier les privilèges de l’appelant : J’ai expiré. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

NetWorker Module for Meditech Image Service Backups (ISB) a commencé à échouer pour certains segments de manière aléatoire avec l’erreur suivante :

YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 204808:save: The backup has failed because saveset id ########## is marked as failed or suspect or is missing in the media database.
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 7167:save: save completion time: YYYY-MM-DD HH:MM:SS PM
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(658): Job 2159949: Exited with exit code 5
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR notice nsrmedisv(396): Save job 2159949 status completed
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR critical nsrmedisv(5046): Could not get save set id  for job 2159949. It failed with error: [Unable to query save set time ##########: Unable to verify caller privileges: Timed out]
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR warning nsrmedisv(413): Backup failed for SRV_NAME E: Save job status error.
YYYY-MM-DD HH:MM:SS PM  nsrmedisv NSR critical nsrmedisv(976): Error performing backup for Meditech_ISB. nsrmedisv(2927): Some of the MEDITECH volumes failed to backup in Meditech_ISB.

Cause

Cette erreur peut être due à un NetWorker Server très occupé avec une base de données de supports volumineuse et un abonnement excessif de clients, de périphériques, de nœuds de stockage, etc.

Résolution

Actions suggérées :
 

Produits concernés

NetWorker, NetWorker Module for MEDITECH

Produits

NetWorker Family, NetWorker Module
Propriétés de l’article
Numéro d’article: 000219002
Type d’article: Solution
Dernière modification: 22 Apr 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.