Les modèles Inspiron 14 5441 et Latitude 5455 ne détectent pas les périphériques USB connectés aux WD22TB4 après le redémarrage
Résumé: Cet article fournit des informations sur le problème de détection USB que les modèles Inspiron 14 5441 et Latitude 5455 peuvent rencontrer après le redémarrage.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Le périphérique Ethernet et les périphériques USB connectés à la station d’accueil WD22TB4 peuvent ne pas être détectés dans le menu de démarrage F12 sur l’Inspiron 14 5441 ou le Latitude 5455. Le problème se produit après le redémarrage de l’ordinateur.
Plates-formes concernées :
- Inspiron 14 5441
- Latitude 5455
Station d’accueil concernée :
- Dell Thunderbolt Dock - WD22TB4
Cause
L’énumération des périphériques USB de la station d’accueil ne se termine pas à temps.
Résolution
La mise à jour vers l’utilitaire de mise à jour du firmware de la station d’accueil Dell Dock WD22TB4 version 01.00.44 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le firmware, voir Téléchargement et installation de pilotes Dell.
Produits concernés
Inspiron 14 5441, Latitude 5455, Dell Thunderbolt Dock – WD22TB4Propriétés de l’article
Numéro d’article: 000237516
Type d’article: Solution
Dernière modification: 22 Apr 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.