Paramètres du BIOS et installation des pilotes pour les stations d’accueil Dell Dell USB-C et Thunderbolt séries WD15, TB16, TB18DC et D6000 à des fins de dépannage

Résumé: Découvrez les processus d’installation et de dépannage des stations d’accueil Dell USB Type-C et Thunderbolt WD15, TB16, TB18DC et de la station d’accueil universelle Dell D6000.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La plupart des problèmes liés à l’utilisation d’une station d’accueil USB-C ou Thunderbolt peuvent être résolus en installant la dernière version du BIOS, du firmware et des pilotes. Il existe jusqu’à neuf composants logiciels qui doivent être installés en fonction du modèle de la station d’accueil.

Suivez attentivement les instructions des sections 1 et 2 pour vous assurer que le logiciel est correctement installé. Ensuite, suivez les instructions de la section 3 pour configurer les paramètres du BIOS de votre ordinateur.

Sommaire

  1. Mise à jour de la station d’accueil pour résoudre les problèmes
  2. Paramètres du BIOS importants
  3. Liens de dépannage avancés

Cause

Aucune information sur la cause n’est disponible.

Résolution

1. Mise à jour de la station d’accueil pour résoudre les problèmes

Mises à jour WD15, TB16, TB18DC

Pour résoudre un problème de station d’accueil, Dell Technologies recommande de télécharger et d’installer manuellement les mises à jour à partir de la page Pilotes et téléchargements Dell . Cela permet de s’assurer que tous les logiciels requis sont installés et que les versions les plus récentes sont utilisées.

Remarque : Si la station d’accueil n’est pas alimentée ou n’est pas reconnue, procédez comme suit :
  1. Retirez le câble USB-C ou Thunderbolt de la station d’accueil de l’ordinateur.
  2. Débranchez l’alimentation secteur de la station d’accueil.
  3. Déchargez toute électricité résiduelle de la station d’accueil en maintenant le bouton d’alimentation enfoncé pendant 30 secondes.
  4. Branchez l’alimentation secteur à la station d’accueil.
  5. Rebranchez le câble USB-C ou Thunderbolt sur l’ordinateur.

Mises à jour du système d'exploitation Windows et des pilotes Dell :

  1. Téléchargez et mettez à jour manuellement le firmware de la station d’accueil à partir de la page Pilotes et téléchargements Dell . La station d'accueil doit rester connectée à l'ordinateur pendant la mise à jour. Redémarrez la station d’accueil une fois que le firmware a été mis à jour. (Voir les instructions de la procédure de réinitialisation ci-dessus)
  2. Exécutez Windows Update pour vous assurer que le système d’exploitation est bien à jour.
  3. Exécutez SupportAssist (tous les modèles), Dell Command Update (Precision, XPS et Latitude) ou Dell Update (Vostro, Inspiron et G-Series) pour mettre à jour le BIOS et les pilotes de l’ordinateur et de la station d’accueil. Les pilotes peuvent également être téléchargés et installés manuellement (Tableaux 1 et 2). Le BIOS de l’ordinateur (l’ordinateur redémarre lors de l’exécution de la mise à jour du BIOS), les pilotes et les pilotes de la station d’accueil peuvent être téléchargés à partir de Pilotes et téléchargements Dell.
Tableau 1 : Pilotes et firmware des stations d’accueil WD15, TB16 et TB18DC
Pilotes et firmware des stations d’accueil Remarques
Pilote de contrôleur d’hôte eXtensible ASMedia USB Uniquement pour le TB16 ou TB18DC
Realtek USB Audio Pas de notes
Pilote de contrôleur Ethernet Realtek USB GBE Pas de notes
Utilitaire de mise à jour de firmware WD15/TB16/TB18DC Pas de notes
Remarque : Le pilote de la prise jack audio USB s’applique uniquement aux stations d’accueil dotées de ports 3,5 mm.
Tableau 2 : Pilotes et firmware des stations d’accueil WD15, TB16 et TB18DC
Pilotes et firmware de l’ordinateur Remarques
BIOS Pas de notes
Pilote du contrôleur Intel Thunderbolt
  • Cela concerne les ordinateurs qui prennent en charge la technologie Thunderbolt III
  • Les chipsets Ice Lake et Tiger Lake prennent en charge nativement Thunderbolt et n’utilisent pas ce pilote
Utilitaire de mise à jour de firmware du contrôleur Intel Thunderbolt
  • Cela concerne les ordinateurs qui prennent en charge la technologie Thunderbolt III
  • Les chipsets Ice Lake et Tiger Lake prennent en charge nativement Thunderbolt et n’utilisent pas ce pilote
Pilote de carte graphique Intel UHD Obligatoire même si l’ordinateur est équipé d’une carte graphique séparée
Remarque :
  • Exécution des mises à jour du système d’exploitation Windows via Windows Update.
  • La station d’accueil doit être connectée à l’ordinateur pour exécuter la mise à jour de firmware.
  • Redémarrez la station d’accueil une fois le firmware mis à jour. (Voir les instructions ci-dessus)
  1. Testez la station d’accueil pour voir si les problèmes sont résolus.
Remarque : un plug-in Dell Command Cloud Repository Manager est disponible pour les administrateurs informatiques pour le déploiement d’entreprise.

Si les problèmes persistent, vérifiez que les paramètres du BIOS sont corrects : Paramètres du BIOS importants

Mises à jour de la station d’accueil Dell Universal (série D6000)

Pour la station d’accueil Dell Universal (série D6000), téléchargez et installez les pilotes et firmwares suivants :

  1. Le BIOS du système (l’ordinateur redémarre)
  2. Le pilote DisplayLink à partir de la page DisplayLinkCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  3. Mise à jour de firmware du système D6000 à partir de la page Pilotes et téléchargements Dell

2. Paramètres du BIOS importants

Les paramètres BIOS nécessaires sont similaires pour toutes les stations d’accueil USB Type-C. Reportez-vous aux notes spécifiques fournies dans les instructions suivantes.

Redémarrez l’ordinateur et appuyez sur la touche F2 plusieurs fois lorsque le logo Dell s’affiche. Une fois dans le BIOS, procédez comme suit :

Remarque : pour certains ordinateurs, les paramètres suivants sont tous regroupés dans la section USB-Configuration.
  1. Accédez à System Configuration , puis à USB-Configuration.
  2. Sélectionnez les options Enable USB Boot Support (Activer l’option de prise en charge du démarrage USB) et Enable External USB Port (Activer le port USB externe).
  3. Accédez à Configuration de la station d’accueil Dell Type-C et sélectionnez Toujours autoriser les stations d’accueil Dell.
    Remarque : Si vous utilisez une station d’accueil universelle Dell (série D6000), cette option doit être désactivée.
  4. Sous System Configuration, accédez à USB PowerShare et activez cette option.
  5. Accédez à Configuration de l’adaptateur Thunderbolt et sélectionnez Activer la prise en charge de la technologie Thunderbolt, Activer la prise en charge du démarrage de l’adaptateur Thunderbolt et Activer les modules de prédémarrage de l’adaptateur Thunderbolt.
    Remarque : Si vous utilisez une station d’accueil universelle Dell (série D6000), cette option doit être désactivée.
  6. Dans la même catégorie, sélectionnez Security Level - No Security (Niveau de sécurité - Aucune sécurité).
    Remarque : les éléments 5 et 6 s’appliquent uniquement aux ordinateurs dotés de contrôleurs Thunderbolt. Si votre ordinateur ne prend pas en charge Thunderbolt, les options sont désactivées ou indisponibles.
  7. Accédez à POST Behavior et Fastboot. Sélectionnez Thorough (Approfondi).
  8. En bas à droite, cliquez sur le bouton Apply pour enregistrer vos modifications. Quittez le BIOS en cliquant sur le bouton Exit (Quitter).

3. Liens de dépannage avancés

Informations générales sur les stations d’accueil :

Dépannage :

Retour au début

Produits concernés

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S , Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS ...
Propriétés de l’article
Numéro d’article: 000124220
Type d’article: Solution
Dernière modification: 16 Mar 2026
Version:  25
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.