Baisse du nombre d’IPS ou du processeur lors de la lecture de jeux ou d’applications 3D sur les ordinateurs portables Dell Gaming
Résumé: Découvrez comment gérer la gestion thermique intégrée aux ordinateurs portables de gaming Dell. Il atténue toute baisse d’images par seconde (IPS) après de longues périodes d’utilisation. ...
Symptômes
L’IPS des ordinateurs portables Dell Gaming diminue lors de l’exécution de jeux ou d’applications 3D. Des chutes soudaines et des problèmes de traitement sont observés lors de leur exécution pendant de longues périodes.
Ce comportement se produit généralement après que l’ordinateur portable a été utilisé pendant un certain temps. À l’aide d’un logiciel de surveillance, il est possible de voir les symptômes suivants :
- Lorsque la température du processeur augmente, l’ordinateur portable doit :
- Réduisez la vitesse du processeur central (CPU) ou du processeur graphique (GPU) pour éviter la surchauffe de l’ordinateur portable.
- Réduisez l’alimentation du processeur ou du processeur graphique pour éviter que l’ordinateur portable ne surchauffe.
- Lorsque cela réduit la vitesse ou la puissance du processeur ou du processeur graphique :
- Il peut faire baisser l’horloge du processeur à 0,8 GHz.
- Le FPS baisse également.
Plates-formes concernées :
- Dell G3 3579 et 3590
- Dell G5 5587
- Dell G7 7588
- Inspiron 7567
Cause
C’est le comportement attendu d’un ordinateur portable qui, lors d’une utilisation continue, chauffe. (Surtout lors de l’utilisation d’applications graphiques ou 3D qui nécessitent beaucoup de ressources matérielles.) La gestion thermique réduit progressivement la vitesse de traitement du processeur et du processeur graphique lorsque le réchauffement atteint un certain point. Ce point varie en fonction des spécifications de l’ordinateur portable.
Résolution
L’ordinateur portable fonctionne comme prévu lorsqu’il réduit la température. Cela permet d’éviter que l’excès de chaleur n’endommage les composants de l’ordinateur portable.
Pour éviter que cette fonctionnalité ne s’active fréquemment afin de vous assurer que l’ordinateur portable ne chauffe pas anormalement ou ne surchauffe pas.
Conseils importants :
- Assurez-vous que le BIOS et les pilotes sont mis à jour vers la dernière version disponible pour l’ordinateur portable à partir de : site de support technique Dell
- Assurez-vous qu’aucune des ouvertures d’aération de l’ordinateur portable n’est obstruée.
- Assurez-vous que la température ambiante de l’emplacement physique de l’ordinateur portable entraîne une augmentation de la température de l’ordinateur portable plus rapide que prévu.
- N’utilisez pas de logiciel tiers pour déterminer si l’ordinateur portable surchauffe. Utilisez le test de contrainte dans SupportAssist pour vérifier si des erreurs sont signalées :
- Ajustez la configuration de l’option de gestion thermique en fonction des besoins si l’ordinateur portable prend en charge l’utilitaire Dell Power Manager (DPM) :