NMMedi: IDR backups fail in a new setup with VMAX
Résumé: Error: nsrmedisv(6448): Error: SYMM_SNAP_TECH is not found in application information.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Backups are reconfigured from Recover Point Continuous Data Protection and VMAX directly to VMAX.
Meditech backups fail with the following error message:
nsrmedisv(6448): Error: SYMM_SNAP_TECH not found in application information nsrmedisv(6144): Preparation of Snapshot attributes failed. nsrmedisv(6448): Error: SYMM_SNAP_TECH not found in application information
Cause
Some of the LUNs from the Recover Point Continuous Data Protection configuration were in an unresponsive state.
Résolution
To see list of LUNs that are held run:
# symdev -sid #### list -sg NsrSnapSG -heldOutput looks like:
Symmetrix ID: 000###0#### Device Name Dir Device ---------------------------- ------- ------------------------------------- Cap Sym Physical SA :P Config Attribute Sts (MB) ---------------------------- ------- ------------------------------------- 00### Not Visible ***:*** TDEV N/Grp'd RW 12345 00### Not Visible ***:*** TDEV N/Grp'd RW 56789 00### Not Visible ***:*** TDEV N/Grp'd RW 98765To clear the hold up (for each device) run:
symdev -sid 0### unhold 012345Once all the LUNs are released from the hold, run a test backup again.
Produits concernés
VMAX, NetWorker Module for MEDITECHProduits
NetWorker Family, RecoverPoint, NetWorker, NetWorker ModulePropriétés de l’article
Numéro d’article: 000172853
Type d’article: Solution
Dernière modification: 21 Apr 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.