Le réseau se déconnecte par intermittence lors de l’utilisation d’un adaptateur USB-C vers RJ45 sur le Latitude 5320

Résumé: Cet article décrit la connexion réseau intermittente via un adaptateur USB-C vers RJ45 et explique comment résoudre ce problème.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les utilisateurs Latitude peuvent rencontrer des problèmes de connexion intermittents lorsqu’ils utilisent un adaptateur Type-C vers RJ45 sur leur ordinateur portable.

Produits concernés

  • Latitude 5320

Cause

Aucune information sur la cause n’est disponible.

Résolution

Effectuez une mise à jour vers la dernière version du pilote du contrôleur USB GBE Ethernet Realtek sur l’ordinateur et suivez les étapes ci-dessous pour modifier les paramètres d’alimentation. Pour télécharger et installer le pilote, consultez l’article Téléchargement et installation de pilotes Dell.

Pour modifier les paramètres d’alimentation, accédez au Gestionnaire de périphériques et sélectionnez Carte réseau. Double-cliquez sur Realtek USB Gbe Family Controller pour ouvrir les propriétés. Accédez à l’onglet Gestion de l’alimentation et décochez Autoriser l’ordinateur à éteindre cet appareil pour économiser de l’énergie. Accédez ensuite à l’onglet Avancé et sélectionnez Économie d’énergie inactive sous Propriété. Sélectionnez Disabled sous Value.

Remarque : Lorsque l’option d’économie d’énergie en veille est désactivée, l’ordinateur portable consomme de l’énergie au lieu d’économiser de l’énergie lorsqu’il est inactif. Il est conseillé de brancher l’adaptateur secteur à l’ordinateur portable chaque fois qu’il est utilisé ou inactif pour une bonne expérience.

Produits concernés

Latitude 5320
Propriétés de l’article
Numéro d’article: 000195577
Type d’article: Solution
Dernière modification: 13 May 2026
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.