PowerEdge : XR4510C - Le chemin d’échec de l’iDRAC ne bascule pas sur les ports LOM restants

Résumé: Les clients Dell XR4510C peuvent signaler que le chemin d’échec de l’iDRAC ne bascule pas sur d’autres ports LOM (Lan On Motherboard) comme prévu.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les symptômes de ce problème sont les suivants :

  • Après avoir activé le réseau de basculement de l’iDRAC et défini le port Intel LOM1 en tant que port iDRAC, le chemin d’échec de l’iDRAC ne bascule pas vers les ports LOM restants (LOM 2/3/4).
  • Les ports LOM restants ne prennent pas le chemin défaillant et l’utilisateur doit débrancher, puis rebrancher le câble 25G du port qu’il souhaite prendre en charge.
  • La connexion iDRAC est récupérée après la déconnexion et est prise en charge.

Cause

L’interface utilisateur est la cause principale du problème, entraînant l’échec du basculement de l’iDRAC vers les ports LOM disponibles restants.

Résolution

  • Ne remplacez pas le matériel.
  • Mise à jour du firmware
  • Lancez le basculement à partir du port du commutateur.

Vérification

Pour vérifier que le problème a été résolu avec succès, vérifiez la connexion iDRAC après avoir lancé le basculement à partir du port du commutateur.

Produits concernés

Intel PRO Family of Adapters, OEMR XR4510c, PowerEdge XR4510c
Propriétés de l’article
Numéro d’article: 000208220
Type d’article: Solution
Dernière modification: 16 May 2026
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.