Les systèmes Alienware Aurora R12 ou XPS 8940 ne répondent plus de manière aléatoire après une mise à jour du BIOS

Résumé: Un ordinateur Alienware Aurora R12 ou XPS 8940 peut cesser de répondre de manière aléatoire après la mise à jour du BIOS et des pilotes NVIDIA.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les systèmes Alienware Aurora R12 ou XPS 8940 peuvent cesser de répondre pendant l’utilisation ou ne pas être en mesure de sortir du mode veille.

Plates-formes concernées :

  • Alienware Aurora R12
  • XPS 8940

Cause

La gestion de l’alimentation à l’état actif (ASPM) entraîne des problèmes avec le pilote NVIDIA. Cela se produit lorsque le BIOS répertorié et la version NVIDIA répertoriée sont tous deux installés.

  • BIOS pour Alienware Aurora R12 version 1.1.23
  • BIOS XPS 8940 version 2.14.0
  • Pilote NVIDIA Game Ready version 536.40 et versions ultérieures
  • Pilote NVIDIA Studio versions 536.40 et ultérieures

Résolution

Solution pour le système XPS 8940

La mise à jour vers le BIOS version 2.18.1 ou ultérieure et le pilote de carte graphique NVIDIA GeForce GT 10xx/GTX 1xx0/RTX x0x0 version 31.0.15.5168, A00 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS et le pilote, consultez :

Solution pour Alienware Aurora R12

La mise à jour vers le pilote de carte graphique NVIDIA GeForce GT 10xx/GTX 1xx0/RTX x0x0 version 31.0.15.5168, A00 ou ultérieure sur l’ordinateur résout le problème. Pour installer le pilote, consultez l’article Téléchargement et installation de pilotes Dell.

Produits concernés

Alienware Aurora R12, XPS 8940
Propriétés de l’article
Numéro d’article: 000218411
Type d’article: Solution
Dernière modification: 19 May 2026
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.