Un message d’avertissement s’affiche lors de l’installation de l’application Youku sur les ordinateurs portables Alienware
Résumé: Cet article fournit des informations sur les ordinateurs portables Alienware qui affichent un message d’avertissement lors de l’installation de l’application Youku.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Plates-formes concernées :
- Alienware x14 R2
- Alienware x16 R1
- Alienware x16 R2
Un message d’avertissement s’affiche concernant l’incompatibilité d’un pilote avec AliPaladin64.sys, lors de l’installation de Youku sur des ordinateurs portables Alienware.

Cause
Intégrité de la mémoire bloquée AliPaladin64.sys qui fait partie de l’installation Youku.
Résolution
Solution de contournement :
- Appuyez sur Fermer et l’installation se poursuit.

- Cliquez sur le bouton Démarrer de Windows, dans la zone de recherche, tapez Isolation du noyau et désactivez l’intégrité de la mémoire avant d’installer Youku (un redémarrage est nécessaire).

Produits concernés
Alienware x14 R2, Alienware x16 R1, Alienware x16 R2Propriétés de l’article
Numéro d’article: 000223190
Type d’article: Solution
Dernière modification: 02 Jul 2025
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.