PowerEdge : Emulex LPe35002-M2-D ne parvient pas à démarrer Red Hat Enterprise Linux
Résumé: Cela se produit lors de l’utilisation d’un stockage en attachement direct avec un Emulex LPe35002-M2-D et Red Hat Enterprise Linux, le serveur ne parvient pas à démarrer.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Après l’installation réussie du système d’exploitation et lors du redémarrage ultérieur, le serveur ne parvient pas à démarrer le système d’exploitation.
Cause
Deux problèmes ont conduit à cet état.
- Lors de la tentative de connexion à la structure et d’un rejet de connexion au port (PLOGI), la réponse est la bonne, mais elle utilise le mauvais chemin.
- Pour résoudre ce problème, modifiez le processus pour confirmer qu’il utilise le chemin du port de structure (F-PORT) et déplacez la routine vers celui-ci si nécessaire.
- Lors de la réponse à Process Login (PRLI), il utilise par erreur l’ID PLOGI Originator Exchange (OXID).
- Pour remédier à ce problème, modifiez le processus pour répondre avec PRLI OXID.
Résolution
Ce problème a été corrigé dans la mise à jour de firmware Emulex LPe35002-M2-D ETA du 3e trimestre 2024.
Cela peut également être observé sur d’autres versions du système d’exploitation Linux.
Cela peut également être observé sur d’autres versions du système d’exploitation Linux.
Produits concernés
PowerEdge, Emulex Family of AdaptersPropriétés de l’article
Numéro d’article: 000226962
Type d’article: Solution
Dernière modification: 21 May 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.