Problème de limitation de la bande passante lors de la connexion d’un câble USB-C à certains écrans Dell

Résumé: Découvrez comment résoudre les problèmes de limitation de la bande passante lors de l’utilisation d’un câble USB-C pour vous connecter à certains écrans Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Certains écrans Dell nécessitent une large bande passante vidéo, comme le moniteur U4919DW. Lorsque ces écrans utilisent une connexion USB-C, les périphériques USB 3.0 connectés directement à l’écran peuvent rencontrer des performances irrégulières.

Cause

La bande passante est partagée via le câble USB Type-C pour le contenu vidéo USB et pour les données USB 3.0 utilisées par les périphériques USB 3.0 connectés directement à l’écran lors de l’utilisation d’une connexion USB-C sur ces écrans. Par exemple, si vous utilisez deux écrans fonctionnant à une résolution de 2 560 x 1 440 ou supérieure, la bande passante vidéo sur la connexion USB Type-C n’est pas suffisante pour piloter les deux écrans à la meilleure résolution.

Résolution

Dell Technologies vous recommande de ne pas connecter en série les périphériques de l’écran à partir d’un seul câble. Il est recommandé d’utiliser deux connexions ou câbles distincts provenant de l’ordinateur :

  • Un pour le signal vidéo
  • Un pour les appareils  USB3.0 ajoutés

Par exemple, vous pouvez utiliser la connexion USB-C pour tous les périphériques USB 3.0. Utilisez ensuite un dongle USB Type-C vers DisplayPort pour que le DisplayPort puisse fournir une vidéo à l’écran. Parfois, la vidéo peut également être obtenue à l’aide de la connexion HDMI de l’ordinateur à la place.

Produits concernés

Dell U4919DW
Propriétés de l’article
Numéro d’article: 000130074
Type d’article: Solution
Dernière modification: 19 Apr 2026
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.