Avamar: Roboto Yazı Tipi nedeniyle UI ekranı okunamıyor
Résumé: Avamar: Roboto yazı tipi nedeniyle kullanıcı arayüzü ekranı okunamıyor.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Avamar kullanıcı arayüzü okunamıyor:
Cause
Avamar, Roboto yazı tipinin eski bir sürümünü kullanır.
Résolution
Geçici Çözüm #1:
1. Avamar kullanıcı arayüzünün yüklü olduğu iş istasyonundan kontrol panelindeki yazı tiplerine gidin.
2. Roboto yazı tipini silin.
3. Yeni Roboto yazı tipini https://fonts.google.com/specimen/Roboto'dan(harici bağlantı) indirin ve yükleyin.
Sorun artık çözülmüş ve kullanıcı arayüzü yazı tipi doğru şekilde görüntülenmelidir.
Geçici Çözüm #2:
1. Yöneticilerin Kişisel Bilgisayarında aşağıdaki dosyayı düzenleyin: c:\Users\{USER_NAME}\.avamardata\var\mc\gui_data\prefs\mcclient.xml
2. Aşağıdaki değişiklikleri yapın:
Gönderen:
entry key="roboto_font_enabled" value="true"
Şu şekilde değiştirin:
entry key="roboto_font_enabled" value="false"
Not: Yukarıdaki bayrak yoksa manuel olarak ekleyin.
Produits concernés
AvamarProduits
AvamarPropriétés de l’article
Numéro d’article: 000060433
Type d’article: Solution
Dernière modification: 13 Oct 2025
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.