Windows 10 s’installe sur le mauvais disque dur avec les stations de travail Dell Precision 5820, 7820 et 7920

Résumé: Cet article fournit la solution pour installer Windows 10 sur le disque dur prévu sur les tours Precision 5820, 7820 et 7920.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Windows 10 s’installe sur le mauvais disque dur

Un problème avec les modèles Dell Precision (5820, 7820 et 7920) peut se produire lorsque le support de réinstallation du système d’exploitation Windows 10 (OSRI) s’installe sur le mauvais disque dur.

Si une combinaison de disques durs (SATA, SAS et NVMe) est installée et que le support OSRI Windows 10 est utilisé pour restaurer ou réinstaller Windows. L’utilisateur peut ne pas se retrouver avec le système d’exploitation (OS) installé sur le disque prévu.

Cela se produit principalement lorsque les disques SATA et NVMe sont mélangés simultanément dans le système. Le système d’exploitation est toujours installé sur le disque SATA et non sur le disque NVMe.

Cause

Cela est dû à la façon dont le pilote Microsoft Plug and Play énumère le disque. Les disques connectés au contrôleur SATA Intel sont toujours énumérés en premier et le support OSRI cible toujours DISK0 pour la réinstallation.

Résolution

Solution

Lors d’une récupération ou d’une réinstallation du système d’exploitation avec le support OSRI fourni par Dell. Déconnectez tous les disques qui ne sont pas destinés à être utilisés comme disque de démarrage du système d’exploitation. Connectez uniquement le lecteur ou le volume RAID au système devant être le disque de démarrage du système d’exploitation.

Retour au début

Produits concernés

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Propriétés de l’article
Numéro d’article: 000126524
Type d’article: Solution
Dernière modification: 29 Jul 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.