Problèmes d’affichage sur les ordinateurs portables Inspiron 7500, 7501 ou Vostro 7500 sur les écrans USB-C

Résumé: L’article suivant contient des informations sur les écrans USB-C qui n’affichent pas correctement la vidéo. Cela se produit lorsque vous êtes connecté à un ordinateur portable Inspiron 7500, 7501 ou Vostro 7500. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Prise en charge de DisplayPort 1.2

Les ordinateurs portables Inspiron 7500, 7500 et Vostro 7500 prennent en charge la spécification DisplayPort (DP) 1.2 via le port USB-C. Il se peut que la vidéo n’affiche pas correctement et que l’ordinateur portable cesse de répondre après avoir connecté un écran DP 1.4 via USB-C.

Cause

L’écran fonctionne à des spécifications plus élevées que celles de l’ordinateur portable.

Résolution

Pour résoudre ce problème, définissez l’écran sur le paramètre DP 1.2 avant de le connecter à l’ordinateur portable.

Contactez le support technique Dell si vous avez d’autres questions.

Produits concernés

Inspiron 7500, Inspiron 7501, Vostro 7500
Propriétés de l’article
Numéro d’article: 000131330
Type d’article: Solution
Dernière modification: 20 Oct 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.