ECS : Dial Home - Ref_ID : RepoChunkLevelGC - Symptom Code : 1333

Résumé: Il s’agit d’un appel à distance qui détecte l’alerte RepoChunkLevelGC.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un ECS a composé un appel à distance avec l’alerte suivante.

<?xml version="1.0" encoding="UTF-8"?>
<ConnectHome SchemaVersion="1.0.8"
    xsi:schemaLocation="/opt/connectemc/schema/ema_ConnectHome108.xsd" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Event>
                    <SymptomCode>1333</SymptomCode>
                    <Category>Configuration</Category>
                    <Severity>Warning</Severity>
                    <Status>Unknown</Status>
                    <Component>Object</Component>
                    <ComponentID></ComponentID>
                    <SubComponent>REPO Chunk GC</SubComponent>
                    <SubComponentID></SubComponentID>
                    <CallHome>true</CallHome>
                    <FirstTime>2024-01-29T17:07:36.302Z</FirstTime>
                    <LastTime>2024-01-29T17:07:36.302Z</LastTime>
                    <Count>0</Count>
                    <EventData><![CDATA[]]></EventData>
                    <Description><![CDATA[User garbage collection throughput is too slow to catch up with garbage detection. Please involve ECS engineering.  [Ref_ID : RepoChunkLevelGC]]]></Description>
                </Event>
            </EventList>
        </InternalData>
        <ExternalFiles/>
    </Node>
</ConnectHome>

Cause

La récupération d’espace sur les données utilisateur est trop lente. Le goulot d’étranglement se situe au niveau de la remise en état des fragments. Cette alerte est générée lorsque :

  1. Plus de 10 To de garbage saturé sont présents.
  2. La différence entre le taux de détection de la mémoire et le taux de récupération des fragments de mémoire est supérieure à 100 Go.

Cela peut se déclencher en tant que fausse alerte si une suppression importante récente a été effectuée. Suivez les étapes ci-dessous pour déterminer si c’est le cas.

Résolution

  1. Connectez-vous à l’un des nœuds du cluster via une session PuTTY.
  2. Vérifiez l’état actuel du capteur. 


Commande :

# svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC

Exemple :

# svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC

svc_rest_cmd 1.0.10
<?xml version="1.0" encoding="UTF-8" standalone="yes"?> svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC <SensorStatusList>
  <SensorId>RepoChunkLevelGC</SensorId>
  <ListSensorStatus>
    <SensorStatusRestRep>
      <ContextId>Repo Chunk Level GC</ContextId>
      <CurrentState>OK</CurrentState>
      <NodeId>xxxxxxxxxxxxxxxxxxxxxxxxxxxxx</NodeId>
      <PreviousState>OK</PreviousState>
      <Time>1551118064264</Time>
    </SensorStatusRestRep>
  </ListSensorStatus>
  1. <Recherchez CurrentState>. S’il est défini sur OK, l’erreur n’est pas active et il s’agit probablement d’une fausse alerte. Ignorez l’alerte, mais si elle se déclenche à nouveau dans la semaine qui suit, ouvrez une demande de service auprès du support technique.

Produits concernés

ConnectEMC, ECS Appliance

Produits

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, Elastic Cloud Storage
Propriétés de l’article
Numéro d’article: 000038651
Type d’article: Solution
Dernière modification: 17 Dec 2025
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.