Les modèles Precision 5820, 7820, 7920 tour et XL ne détectent pas les appareils enfichables à chaud Thunderbolt 3

Résumé: Cet article décrit la procédure à suivre lorsque les ordinateurs Precision 5820, 7820 et 7920 ne parviennent pas à détecter les périphériques enfichables à chaud Thunderbolt 3.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les ordinateurs tour Dell Precision équipés de la version A00-A02 de la carte Thunderbolt 3 en option ne reconnaissent pas les événements d’enfichage à chaud. Le périphérique enfichable à chaud connecté à la carte Thunderbolt 3 n’est pas détecté dans le Gestionnaire de périphériques ou le BIOS.

Plates-formes concernées :

  • Tour 5820 XL
  • Tour 7820 XL
  • Tour 7920 XL
  • Precision 5820 Tower
  • Precision 7820 Tower
  • Precision 7920 Tower

Cause

La prise en charge de la technologie Thunderbolt doit être activée dans le BIOS, et le périphérique peut nécessiter une approbation dans le pilote Thunderbolt.

Résolution

  1. Mettez l’ordinateur sous tension et appuyez sur la touche F2 pour accéder au programme de configuration du système BIOS.
  2. Cliquez sur Configuration système, puis sélectionnez Configuration de l’adaptateur Thunderbolt.
  3. Cochez la case Activer la prise en charge de la technologie Thunderbolt dans la configuration du système si elle a été désactivée.
  4. Enregistrez les paramètres et redémarrez.
  5. Si l’appareil n’est pas reconnu ou si l’option Activer la prise en charge de la technologie Thunderbolt a déjà été activée, passez aux étapes ci-dessous.
Remarque : Pour tout nouvel événement d’enfichage à chaud, vous devez répéter l’analyse du nouveau matériel.
  1. Après avoir connecté à chaud un nouvel appareil à la carte, approuvez le périphérique dans le pilote Thunderbolt. (L’appareil n’est pas affiché sur l’ordinateur et n’est pas utilisable.)
  2. Cliquez avec le bouton droit de la souris sur le bouton Démarrer et ouvrez le Gestionnaire de périphériques dans la liste du menu Démarrer.
  3. Cliquez sur « Rescan for hardware changes ».
  4. L’appareil est affiché et peut être utilisé.

Produits concernés

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Propriétés de l’article
Numéro d’article: 000134103
Type d’article: Solution
Dernière modification: 16 Apr 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.