PowerEdge : Les cartes Mellanox CX-6 ne sont pas détectées lors des mises à jour du firmware DUP Windows

Résumé: Sur les serveurs Dell PowerEdge 17G équipés de cartes ConnectX 6 Dx standard installées en usine, l’application de la mise à jour du firmware Mellanox ConnectX 6 Dx à partir du système d’exploitation peut ne pas parvenir à détecter tous les adaptateurs. Cela peut entraîner des mises à jour de firmware incomplètes dans les configurations à plusieurs cartes. Cette limitation ne s’applique pas aux cartes OEM de marque Dell. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • L’exécution du DUP signale moins d’adaptateurs Mellanox que d’adaptateurs installés physiquement.
  • Les mises à jour de firmware ne s’appliquent qu’aux cartes détectées ; Les cartes restantes restent sur l’ancien firmware.
  • L’iDRAC ou Lifecycle Controller peut afficher des versions de firmware incohérentes sur les cartes Mellanox.

Cause

Le package Dell Update Package (DUP .exe) et le pilote Mellanox Software Tools (MST) ne sont pas correctement liés et empêchent le processus de mise à jour de firmware de détecter tous les adaptateurs lorsqu’il est exécuté à partir du système d’exploitation.

Remarque : Ce problème ne concerne que les cartes standard installées en usine et n’affecte pas <les>>< versions OEM de marque Dell.

Résolution

Appliquez la mise à jour de firmware DX ou LX appropriée :

  • Firmware réseau ConnectX-6 DX : 22.46.3048_A00_03 du firmware
  • Firmware réseau ConnectX-6 LX - Firmware 26.46.3048_A00_03
Remarque : Lorsque vous utilisez dell.com/support Pilotes et téléchargements,<> assurez-vous de sélectionner le système d’exploitation approprié pour afficher les fichiers applicables.

Produits concernés

Mellanox Family of Adapters
Propriétés de l’article
Numéro d’article: 000415145
Type d’article: Solution
Dernière modification: 18 Mar 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.