NetWorker : Échec de l’authentification après la mise à niveau de NRE sur un serveur Linux

Résumé: Après la mise à niveau de NetWorker Runtime Environments (NRE) sur un serveur NetWorker Linux, l’authentification de NetWorker Management Console (NMC) échoue. Le système signale des erreurs indiquant que les informations d’identification ne peuvent pas être validées. ...

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Symptômes

  • La connexion à NetWorker Management Console (NMC) échoue avec une erreur indiquant que les informations d’identification ne peuvent pas être validées.
  • NMC affiche des messages tels que :
“An error occurred while validating user credentials. Verify that the Dell/EMC Authentication Service is running.”
“Failed connecting to [server] (0x80004005). Couldn't connect to server.”
“Please check the server or user credentials.”
  • L’exécution de toute authc_mgmt La commande échoue avec une erreur de connexion.
  • L’erreur suivante est renvoyée lors de l’exécution des commandes d’authentification :
org.springframework.web.client.ResourceAccessException: 
I/O error on POST request for "https://<NetWorker_server>:9090/auth-server/api/v1/sec/authenticate":
Connection refused
  • Seuls les nsrexecd et nsrlogd processus en cours d’exécution sur le serveur NetWorker.

Cause

Une configuration NRE post-mise à niveau incomplète est à l’origine de ce problème. Après la mise à niveau de NRE, les scripts de configuration requis n’ont pas été appliqués avec succès, ce qui a entraîné l’échec de l’initialisation correcte des services d’authentification. 

Résolution

Une fois la mise à niveau NRE terminée, les scripts de configuration post-mise à niveau requis doivent être exécutés pour initialiser correctement le service d’authentification NetWorker.

Exécutez les étapes suivantes à partir d’une invite avec élévation de privilèges sur le NetWorker Server.

  1. Exécutez le script de configuration NRE :
/opt/nre/nreconfig.sh
  1. Exécutez le script de configuration du service d’authentification :
/opt/nsr/authc-server/scripts/authc_configure.sh
  1. Démarrez le service NetWorker. Vérifiez que les processus NetWorker démarrent correctement.
systemctl start networker 
systemctl status networker
  1. Vérifiez que la connexion NMC fonctionne comme prévu.

Produits concernés

NetWorker

Produits

NetWorker Family, NetWorker Management Console
Propriétés de l’article
Numéro d’article: 000443262
Type d’article: Solution
Dernière modification: 23 Mar 2026
Version:  2
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