SourceOne Discover Manager : Le journal des transactions de la base de données DiscoveryManager est plein
Résumé: Le client reçoit cette erreur lors de l’exécution de la recherche dans Discovery Manager : Le fichier log des transactions de la base de données « DiscoveryManager » est plein en raison de « ACTIVE_BACKUP_OR_RESTORE ». ...
Symptômes
Le message d’erreur ci-dessous s’affiche lors de l’exécution d’une recherche dans Discovery Manager :
The transaction log for database 'DiscoveryManager' is full due to 'ACTIVE_BACKUP_OR_RESTORE'.
Stack Trace affiche les éléments suivants :
at EMC.EX.DiscoveryCollector.Core.Commands.WebServiceCommandBase.ThrowException(Exception e)
at EMC.EX.DiscoveryCollector.Core.Commands.GetNpmXmlCommand.Execute()
at EMC.EX.DiscoveryCollector.Common.Framework.CAB.Services.ExPresentationService..ctor()
Inner Stack Trace affiche les éléments suivants :
Source:
ExDisCoCore
Target Site:
Void ThrowException(System.Exception)
Cause
Aucune sauvegarde complète de la base de données Discovery Manager n’a été effectuée depuis longtemps. Le fichier log des transactions qui occupe l’espace n’a pas été sauvegardé ni vidé.
Résolution
Effectuez une sauvegarde complète de la base de données Discovery Manager pour réduire la taille des fichiers log des transactions.
Assurez-vous de suspendre les serveurs SourceOne avant d’effectuer la sauvegarde, comme indiqué dans le guide d’administration.