Dell Unity : Échec de la connexion au serveur LDAP

Résumé: Dell Unity : Échec de la connexion au serveur LDAP

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un client travaille sur la configuration de LDAP sur la baie et rencontre un problème lié à l’échec de la connexion au serveur LDAP.

Impossible de se connecter au serveur LDAP. Veuillez revérifier votre configuration LDAP sous Services d’annuaire, indiquée à la page « Configurer les informations d’identification du serveur LDAP ».

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Cliquez sur Appliquer>, puis sur <Vérifier les informations d’identification. >> Le message Échec de la connexion s’affiche.

 

Cause

NTP n’a pas été configuré.

 

Résolution

Une fois le NTP défini, l’authentification LDAP a fonctionné avec succès.

 

Informations supplémentaires

  1. Vérifiez la connexion réseau entre Unity et le serveur LDAP. Vous pouvez consulter le guide CLI /net/util/ping ou /net/util/traceroute pour le vérifier.

  2. Si la connexion est correcte, vous devrez peut-être vérifier si le nom unique de liaison est correct. Consultez le guide de l’interface de ligne de commande /net/nas/ldap

Assurez-vous que votre chemin d’accès au nom unique de liaison correspond aux paramètres de votre serveur LDAP.

 

Produits concernés

Dell EMC Unity Family

Produits

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Propriétés de l’article
Numéro d’article: 000052055
Type d’article: Solution
Dernière modification: 07 Jul 2026
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.