VPLEX: SymptomCode 0x8a4830dc, zátěžový výkon UPS nižší, než se očekávalo

Résumé: Tento článek pojednává o krocích, které je třeba podniknout, abyste ověřili, zda je nahlášený požadavek Call Home skutečnou nebo falešně pozitivní událostí a lze jej ignorovat. Tento článek se týká všech platforem VPLEX. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Nižší než očekávaný problém s napájením byl hlášen pro UPS uvedený v CDATA zprávy Call Home, jak dokládá níže uvedený vzorek.

Nepřerušitelné zdroje napájení (UPS) obsahují pouze clustery se dvěma a čtyřmi enginy.
V VS2 je UPS-A pro zálohování bateriového napájení přepínače Fibre-Channel A a serveru pro správu a UPS-B pro přepínač Fibre-Channel B.
V VS6 jsou UPS-A a B pouze pro přepínače Infini-Band (IB).

Ukázka funkce Dial Home odeslaná pro tento problém:
VS2:

SymptomCode : 0x8a4830dc
Category : Status
Severity : Warning
Status : Warning
Component : DIRECTOR
ComponentID : director-1-2-B << component reporting the issue
SubComponent : ZPEM
CallHome : Yes
FirstTime : 20xx-05-07T01:45:58.048Z
LastTime : 20xx-05-07T01:45:58.048Z
Count : x
CDATA[ups@UPS-B: PartNo 078-000-052/SerialNo QS1303140800 /RevNo 1XE1 :UPS load power is lower than expected [Versions:MS{x.x.x.x}, Director{x.x.x.x.x}]
RCA: The fibre channel switch and/or management server are not plugged in to the UPS.
Poznámka: Číslo dílu UPS (PartNo) se může také zobrazit jako 078000079.

V tomto ukázkovém výstupu funkce Dial Home problém hlásí, že zátěžový výkon UPS je u zdroje UPS-B clusteru 1 nižší, než se očekávalo.

Poznámka: V systému Call Home pro VS6 se stejným problémem jsou data stejná, ale číslo dílu je 078000079. Také ve VS6 se do UPS zapojují pouze přepínače IB a MMCS jsou napájeny z propojovacího rozhraní VS6.

 

Cause

Příčina, proč jsou tyto domovy hlášeny pro nižší než očekávaný výkon zátěže, může být následující:

VS2:
Pro UPS-A
UPS nevidí server pro správu ani interní přepínač Fibre-Channel A připojený do racku.

Pro UPS-B
V případě interního racku se přepínač Fibre-Channel B nezobrazuje v UPS.

VS6:
Pro UPS-A
Interní rackový přepínač Infini-Band (IB) Jeden nebo obě připojení napájení UPS nevidí.

Pro UPS-B
U interního rackového přepínače Infini-Band (IB) nevidí UPS jedno nebo obě připojení napájení.

 

Résolution

Trvalá oprava:
Technický tým společnosti Dell VPLEX v současné době tento problém zkoumá. Jakmile bude k dispozici oprava, bude tento článek aktualizován.

Účelem tohoto článku je ověřit stav kterékoli UPS, která je hlášena pro "nižší než očekávané úrovně výkonu".

Chcete-li pochopit, jak určit, která UPS je hlášena pro tento problém a ze kterého clusteru, podívejte se na ComponentID ve zprávě Call Home zobrazené v části Problém výše. V příkladu zprávy Call Home se zobrazuje zpráva "director-1-2-B". První zaznamenaná hodnota je "1", což je ID clusteru, takže v tomto příkladu cluster-1. Protože zpráva pochází od ředitele "B", "director-1-2-B", znamená to, že problém byl nahlášen pro společnost UPS-B. CDATA vám také řekne, pro kterou UPS byla zpráva Call Home určena, "ups@UPS-B". Zdroje UPS jsou vždy připojeny k modulu 2 v libovolném clusteru.

Director-1-2-B
\ \ \------------ To vám říká, že je to UPS-B (UPS-A jsou připojeny k "A" ředitelům)
\ \-------------- To říká, že je to ředitel je v motoru 2.
                   \--------------- Říká, že se jedná o cluster-1.

Chcete-li zkontrolovat, zda se jedná o skutečný problém nebo o falešně pozitivní výsledek:

Poznámka: Níže uvedené kroky v závislosti na tom, zda se jedná o systém VPLEX v konfiguraci s modulem VS2 nebo VS6, duálním nebo čtyřnásobným enginem, naleznete v příslušném přiloženém dokumentu.

VS2:

  1. Zkontrolujte, zda jsou oba napájecí kabely přepínače Fibre Channel zapojeny do příslušné UPS a zda jsou zdroje UPS připojeny ke každé jednotce PDU (Power Distribution Unit) umístěné na montážních ližinách racku.
  2. Pokud je událost hlášena pro UPS-A, ověřte, zda jsou napájecí kabely serveru pro správu a přepínače FC COM A (nad serverem pro správu) zapojeny do UPS-A.
  3. Pokud je událost hlášena pro UPS-B, ověřte, zda je napájecí kabel přepínače FC COM B zapojen do UPS-B.
  4. Zkontrolujte, zda nejsou uvolněné napájecí kabely od přepínačů FC COM a serveru pro správu.
  5. Zkontrolujte, zda jsou sériové kabely z každé UPS bezpečně připojeny.
  6. Vyhledejte příslušné schéma sériové a napájecí kabeláže připojené k tomuto článku.

VS6:

  1. Ověřte, zda jsou oba napájecí kabely přepínače Infini-Band (IB) připojeny k příslušné UPS a zda jsou UPS připojeny ke každé jednotce PDS.
  2. Pokud je událost hlášena pro UPS-A, ověřte, zda jsou napájecí kabely přepínače A v pásmu Infini zapojeny do UPS-A.
  3. Pokud je událost hlášena pro UPS-B, ověřte, zda jsou napájecí kabely přepínače B Infini-Band zapojeny do UPS-B.
  4. Zkontrolujte, zda nejsou uvolněné napájecí kabely od přepínačů IB.
  5. Zkontrolujte, zda jsou sériové kabely z každé UPS bezpečně připojeny.
  6. Vyhledejte příslušné schéma sériové a napájecí kabeláže připojené k tomuto článku.

Pro kontrolu, zda se UPS vrátila do zdravého stavu, bude v níže uvedených příkladech použit cluster-1:

  1. Přihlaste se k serveru pro správu clusteru VPLEX, ze kterého byl požadavek Call Home nahlášen.

    Ukázkový výstup:

    login as: service
    Using keyboard-interactive authentication.
    Password:
    Last login: Day Month Date HH:MM:SS Year from x.x.x.x < IP Address the login is from
    service@ManagementServer:~>
  2. Dále otevřete VPlexcli pomocí stejných přihlašovacích údajů, které se používají pro přístup k serveru pro správu

    Ukázkový výstup na VPLEX VS2 běžící na verzi starší než 6.x, pro verze 6.x není vyžadováno druhé přihlášení pro přístup k VPlexcli:

    service@ ManagementServer:~> vplexcli
    Trying ::1...
    Connected to localhost.
    Escape character is '^]'.
    
    Enter User Name: service
    
    Password:
    Creating logfile:/var/log/VPlex/cli/session.log_service_localhost_Logfile_T24531_YYYYMMDDHHMMSS
    
    VPlexcli:/>
  3. Změňte adresář (cd) na kontext UPS a vypsejte UPS

    Ukázkový výstup:

    VPlexcli:/> cd /clusters/cluster-1/uninterruptible-power-supplies
    VPlexcli:/clusters/cluster-1/uninterruptible-power-supplies> ll
    Name
    -------
    ups-2-a
    ups-2-b
  4. Přejděte na kontextovou úroveň UPS, pro kterou bylo upozornění Call Home určeno, a vypište podrobnosti. V tomto příkladu, pokud se podíváte zpět na vzorovou zprávu Call Home v části Problém a podíváte se na CDATA. Zobrazí se ups@UPS-B, a pokud se podíváte nad ním na "ComponentID", uvidíte "director-1-2-B". První číslo označuje cluster, v tomto případě je to "1" označující cluster-1. Přejděte do clusteru 1, přejděte do kontextu "uniterruptible-power-supplies" a podívejte se na ups-2-b, jak je znázorněno níže.

    Ukázkový výstup:

    VPlexcli:/clusters/cluster-1/uninterruptible-power-supplies> cd ups-2-b
    VPlexcli:/clusters/cluster-1/uninterruptible-power-supplies/ups-2-b> ll

    VS2:

    Name                      Value
    ------------------------  -------------
    battery-replacement-date  03/23/10 < date battery was installed in the UPS, if more than 3 years old the UPS must be replaced
    battery-status            fully-charged  << check this value
    battery-time-remaining    5min
    operational-status        online         << check this value
    part-number               078-000-052    << note the part number of the UPS
    revision-number           1XE1
    serial-number             <UPS Serial Number>

    VS6:

    Name                      Value
    ------------------------  -------------
    battery-replacement-date  09/21/15
    battery-status            fully-charged  << check this value
    battery-time-remaining    5min
    operational-status        online         << check this value
    part-number               078-000-079    << note the part number of the UPS
    revision-number           FFF
    serial-number             <UPS Serial Number>

    Zkontrolujte, zda došlo k falešně pozitivní události:

  5. Pokud se stav baterie zobrazuje jako plně nabitá a provozní stav jako online, lze problém ignorovat. Výstraha byla s největší pravděpodobností falešně pozitivní. Problém mohl být nahlášen během cyklu testu/nabíjení baterie, který provádí UPS. To lze potvrdit kontrolou protokolů firmwaru s datem do data funkce Call Home, což lze zaznamenat ze vzorku zprávy Call Home uvedeného v části Problém, vyhledejte datum "LastTime" a poté vyhledejte sériové číslo UPS uvedené v CDATA funkce Call Home v protokolu firmwaru.

    Příklad testovacího/nabíjecího cyklu baterie UPS podle hlášení v protokolech firmwaru:

    VS2:
    Zpráva o zatěžovacím výkonu nižším, než se očekávalo:

    128.221.253.38/xmmg/log:5988:W/"154559":109:<4>20xx/11/04 10:36:26.54: ZPEM/220 ups@UPS-B: PartNo 078-000-052 /SerialNo QS1322142106 /RevNo 1XE1 : UPS load power is lower than expected.

    Zpráva o poruše UPS:

    128.221.253.38/xmmg/log:5988:W/"154559":110:<3>20xx/11/04 10:36:26.54: ZPEM/471 ups@UPS-B: PartNo 078-000-052 /SerialNo QS1322142106 /RevNo 1XE1 : The operational state of the specified fru is Faulted.

    Zpráva o nabíjení baterie UPS:

    128.221.252.38/xmmg/log:5988:W/"154559":111:<4>20xx/11/04 10:36:38.40: ZPEM/211 ups@UPS-B: PartNo 078-000-052 /SerialNo QS1322142106 /RevNo 1XE1 : battery-status is Charging <<< this tells us the UPS is in battery test or charging mode

    Zpráva o ups, které nyní fungují, již není považována za chybnou:

    128.221.252.70/xmmg/log:5988:W/"154559":112:<6>20xx/11/04 10:36:38.40: ZPEM/87 ups@UPS-B: PartNo 078-000-052 /SerialNo QS1322142106 /RevNo 1XE1 : The operational state of the specified fru has changed to Working. << this says the battery test/charging phase is over and the UPS is back on AC

    Zkontrolujte, zda je UPS skutečně vadná:

  6. Pokud "stav baterie" ukazuje nabíjení a "provozní stav" se zobrazuje online, zkontrolujte to znovu přibližně za 5 minut, protože testovací/nabíjecí režim baterie může stále probíhat. Pokud se po pěti minutách zobrazí stav baterie a stav "operational-status" se zobrazí offline nebo porucha, může to znamenat problém se zdrojem UPS a je nutné nechat vadný zdroj UPS vyměnit.

  7. Při výměně UPS musíte kontaktovat podporu VPLEX a informovat ji o svých zjištěních a o tom, že UPS je nutné vyměnit. Zmiňte se o tomto článku.

Jak kontaktovat podporu Dell VPLEX pomocí chatu:
Chcete-li kontaktovat podporu, přejděte na web Dell Support.com. Na stránce Welcome to Dell Support (Vítá vás podpora Dell) a nahoře kde uvidíte "Vyhledat produkty Dell nebo identifikovat váš produkt" zadejte VPLEX Series, VPLEX VS2 nebo VPLEX VS6, poté přejděte dolů, podívejte se na pravou stranu a vyhledejte "Kontaktovat technickou podporu". Pokud máte aktivní smlouvu o poskytování služeb, přihlaste se. Pokud nemáte aktivní smlouvu o poskytování služeb, požádejte o další pomoc místního zástupce společnosti Dell. S aktivní smlouvou o poskytování služeb a po přihlášení byste měli vidět stránku Technické problémy, kde najdete možnosti, jak kontaktovat podporu VPLEX.

 

Informations supplémentaires

Poznámka: Přílohy se nacházejí na kartě Related. Existuje pět souborů, které poskytují příslušné informace o správném napájení a sériové kabeláži UPS pro:
  • Přepínače VS2 FC COM, server pro správu a jednotky PDU
  • Přepínače a jednotky PDU VS6 Infini-Band (IB)

 

Produits concernés

VPLEX Series

Produits

VPLEX for All Flash, VPLEX VS2, VPLEX VS6
Propriétés de l’article
Numéro d’article: 000169524
Type d’article: Solution
Dernière modification: 30 Oct 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.