Dell Unity: uemcli Komutu "(3) Kabul et ve sakla," SSL Sertifikası Depolanamıyor Gösterilmiyor

Résumé: Bu makalede, uemcli komutunda Sertifika ile ilgili menüdeki [3] seçeneğinin gösterilmemesinin nedenleri ve çözümleri açıklanmaktadır. (Kullanıcı Tarafından Düzeltilebilir)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Çalışırken üç seçenek görüntülenir. uemcli Sertifika saklanana kadar komutu.

Ancak bazen, Sertifika daha önce kaydedilmiş olmasına rağmen menü tekrar görünür ve menü Seçeneği [3] görüntülenmez.

Bu durumda, komut her çalıştırıldığında [1] seçeneği seçilmelidir.

Sorun olmadığında görüntüleme:

12:03:47 service@<Array Name> spb:~/user> uemcli -no /sys/general show
Remote certificate:
Issuer: CN=<Array Name>
Subject: CN=<Array Name>
Valid from: 2022:02:17:12:08:46
Valid to:   2025:02:16:12:08:46
Serial: xxxxxxxxxxxxxx
Id: xxxxxxxxxxxxxx
Would you like to:
  [1] Accept the certificate for this session
  [2] Reject the certificate
  [3] Accept and store
Please input your selection (The default selection is [1]):

Bu sorun meydana geldiğinde görüntüleme:

09:11:08 service@<Array Name> spb:~/user> uemcli -no /sys/general show
Remote certificate:
Issuer: CN=<Array Name>
Subject: CN=<Array Name>
Valid from: 2019:01:15:10:06:10
Valid to: 2022:01:14:10:06:10
Serial: xxxxxxxxxxxxxx
Id: xxxxxxxxxxxxxx
Would you like to:
  [1] Accept the certificate for this session
  [2] Reject the certificate
Please input your selection (The default selection is [1]):
NOT: Aşağıdakileri içeren otomatik bir aracı çalıştırma uemcli İstemci tarafından gelen komut, belirli bir tarihten sonra araçtan doğru sonuçları almayabilir. Bunun nedeni, yukarıdaki menünün sonuçtan önce görüntülenmesidir. uemcli Çalışan.

Cause

Bu, SSL Sertifikasının süresi dolduğunda gerçekleşir.

Unity'nin SSL sertifikasının süresi üç yıl sonra sona erer ancak sona erme tarihi yaklaştığında otomatik olarak yeniden oluşturulur.

Ancak Unity OE 5.0.x veya önceki sürümlerdeki bir yazılım sorunu nedeniyle sistem otomatik olarak yeniden oluşturulmaz ve süresi dolmaz.

Résolution

Bu sorun UnityOE 5.3.0 sürümünde giderilmiştir. 


Geçici Çözüm:

Sertifikayı güncelleştirmek için iki seçenek vardır:

  • Seçenek 1, Kullanıcı tarafından düzeltilebilir'dir. 

22509 numaralı makaleyi takip edin Dell Unity: Unity Management SSL sertifikasını manuel olarak yenileme. (Kullanıcı tarafından düzeltilebilir.)

  • 2. Seçenek

Unity sisteminin geçici olarak yeniden adlandırılması tercih edilmezse alternatif bir çözüm uygulanabilir. Bu çözüm, Dell Teknik Destek ekibinden yardım gerektirir. Destek ile iletişime geçerken bu makale numarasını referans gösterin.

Informations supplémentaires

[3] Kabul Et ve Sakla seçeneğini belirlediğinizde, indirilen tüm sertifikalar istemci sistemindeki güvenli, yerel kasada depolanır.

bu uemcli komutu, istemci sisteminin yerel kasasında bulunan sertifikaları da çalıştırır.

Sertifikanın süresi üç yıl sonra dolacak şekilde ayarlanmıştır; Ancak depolama sistemi, sertifikayı sona erme tarihinden bir ay önce yeniden oluşturur.

Depolama sistemi sertifikası hakkında bilgi için Unity Ailesi Güvenlik Yapılandırma Kılavuzu'na bakın.

Produits concernés

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F

Produits

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propriétés de l’article
Numéro d’article: 000196041
Type d’article: Solution
Dernière modification: 29 Dec 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.