PowerFlex 4.x : l’opération post-restauration de l’interface utilisateur PFMP affiche une version incorrecte

Résumé: Après avoir effectué une opération de restauration de la plate-forme de gestion PowerFlex (PFMP), la page À propos de l’interface utilisateur de PFMP affiche une version incorrecte.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La page À propos de PFMP affiche une version incorrecte. Capture d’écran montrant la page À propos de PFMP affichant la version 4.X.X.X (XXX) : 

image-2024-11-21_12-4-24.png

Cause

Après avoir effectué une opération de restauration PFMP, il est possible que le service ASMManager ne lise pas la valeur de version rapidement, ce qui entraîne l’affichage d’une version incorrecte sur la page À propos de PFMP. 

Résolution

Connectez-vous à un serveur PFMP (MVM) et redémarrez le pod ASMManager en exécutant la commande suivante : 

kubectl rollout restart deployment asmmanager -n powerflex

Produits concernés

PowerFlex appliance R650, PowerFlex rack RCM Software, PowerFlex appliance R640

Produits

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex appliance R740XD , PowerFlex appliance R7525, PowerFlex appliance R840 ...
Propriétés de l’article
Numéro d’article: 000255840
Type d’article: Solution
Dernière modification: 03 Jan 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.