Sikkerhedskopiering mislykkes med fejl: "Der opstod timeout for forbindelsen"

Résumé: Sikkerhedskopiering mislykkes med fejl: "Der opstod timeout for forbindelse" – Kan ikke oprette sessionskanal med nsrexecd på vært pwaps2266.btfin.com til at udføre kommandoen 'savefs -s -C -G -p -o "\"VSS:*=OFF;\"" -l fuld -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Fjernsystemfejl – forbindelsen fik timeout :saveFS: prøvet igen 1 gange. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Sikkerhedskopiering af filsystem mislykkes med nedenstående fejlmeddelelse:

Unable to create session channel with nsrexecd on host pwaps2266.btfin.com to execute command 'savefs -s <Server_name> -c <client_name> -g <Group_name> -p -o "\"VSS:*=OFF;\"" -l full -R -v -F "F:\\" "H:\\" "C:\\" "D:\\" "E:\\"': Remote system error - Connection timed out
<client_name>:savefs: retried 1 times.

 

Fra NetWorker Management Console (NMC) skal du gå til fanen > Højreklik på en bestemt arbejdsgang > Vis detaljer > Mislykket sektion > Dobbeltklik på sektionen Mislykket > Hent hele logfilen.

 

Cause

  • Kan skyldes forbindelsesproblem.
  • På grund af DDboost installeret på NetWorker-klientsiden.
  • nsrexecd & ddbsmd Bruger den samme port 7937 &; 7938 til forbindelse, hvilket skaber en konflikt om problemet.

Résolution

1. Stop alle NetWorker (nsrexecd) og  DDBoost (ddbsmd)

2. Omdøbe /nsr/tmp/ og /nsr/narladb

3. Genstart kun NetWorker-tjenesten, og behold ddbms service på stoppet.

4. Indstil den brugerdefinerede nsr-portNetWorker.

5. Ryd peer-oplysningerne på NetWorker-serveren og -klienten.

6. Test forbindelsen, og udløs en klientinitieret sikkerhedskopiering.

7. Send det Start ddbms-tjenesterne og test alle tilslutningsmuligheder.

8. Åbn en netværksbruger-GUI, og prøv at oprette forbindelse til sikkerhedskopieringsserverenr på klientserveren.

9. Udløs sikkerhedskopien, og den vil være vellykket.

 

Produits concernés

NetWorker Family, NetWorker
Propriétés de l’article
Numéro d’article: 000410920
Type d’article: Solution
Dernière modification: 02 Jan 2026
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.