VxRail : Échec lors de la vérification préalable à la mise à niveau vers la version 4.x

Résumé: Comment dépanner VxRail lors d’une mise à niveau de prévérification 4-x.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Plusieurs scénarios peuvent être à l’origine de ce message d’erreur. Reportez-vous à la section Résolution pour connaître les problèmes éventuels et les solutions correspondantes.

Cause

Les erreurs de service internes pour l’échec de l’opération de téléchargement hors ligne peuvent être l’une des suivantes : 

Résolution

Problème 1 :    
L’une des licences d’hôtes ESXi ne prend pas en charge la fonctionnalité DRS. (Versions antérieures à 4.0.300)

Solution possible :    
Il est probable qu’il existe des hôtes disposant de licences standard. Pour résoudre ce problème, identifiez les hôtes disposant d’une licence standard et mettez à niveau la licence vers le niveau entreprise ou supérieur.

Problème #2 :    
La fonctionnalité DRS est désactivée sur le cluster. (Versions antérieures à 4.0.300)
Solution possible :    
L’opération de mise à niveau ne peut avoir lieu que sur un cluster avec la fonctionnalité DRS activée. Activez la fonctionnalité DRS sur le cluster et réessayez.

Problème #3 :     
L’appliance du serveur vCenter présente au moins une alarme critique non résolue.
Solution possible :     
Accédez au client vSphere et résolvez toutes les alarmes critiques sur l’appliance vCenter Server cible.

Problème #4 :    
L’un des hôtes ESXi présente au moins une alarme critique non résolue.
Solution possible :     
Accédez au client vSphere et résolvez toutes les alarmes critiques sur chaque hôte ESXi du cluster cible.

Problème #5 :     
La plate-forme matérielle ESXi utilisée n’est pas compatible avec le bundle de mise à niveau du VIB VxRail Manager d’occasion inclus dans l’offre groupée composite.
Solution possible :   
Cela signifie que le bundle VIB inclus ne peut pas être installé sur la plate-forme matérielle ESXi. Pour résoudre ce problème, accédez au site de téléchargement Dell EMC ou au catalogue ACG et procurez-vous le bundle avec le bundle VIB correspondant à vos hôtes.


Problème #6:    
Échec
de l’exécution du script du hook de pré-mise à niveauSolution possible :   
Vérifiez que chaque script appelé dans /usr/lib/vmware-marvin/marvind/webapps/extension/WEB-INF/classes/scripts/pre-upgrade-hook.py est valide et peut être exécuté dans le cadre de l’opération de mise à niveau. Vous trouverez plus de détails dans le fichier lcm.log.


Problème #7 :    
Échec de l’exécution du script du hook de post-mise à niveau.
Solution possible :   
Vérifiez que chaque script appelé dans /usr/lib/vmware-marvin/marvind/webapps/extension/WEB-INF/classes/scripts/post-upgrade-hook.py est valide et peut être exécuté dans le cadre de l’opération de mise à niveau. Vous trouverez plus de détails dans le fichier lcm.log.


Problème #8 :   
Les fichiers de bundle de mise à niveau décompressés ont été supprimés du magasin de données VSAN.

Solution possible :     
Le bundle composite est décompressé dans un répertoire /bundles dans le datastore vSAN avant le début de la mise à niveau. Essayez de redémarrer l’opération de mise à niveau et vérifiez que le répertoire mentionné contenant les fichiers du bundle de mise à niveau n’a pas été modifié lorsque le processus de mise à niveau est en cours.

Problème #9 :     
Hôte ESXi en mode

maintenanceSolution possible:   
Vérifiez que tous les hôtes ESXi du cluster cible ne sont pas en mode maintenance. Relancez l’opération de mise à niveau une fois que tous les hôtes ESXi du cluster sont sortis du mode maintenance.


Problème #10 :     
Échec du passage en mode maintenance sur l’un des hôtes ESXi dans les 30 minutes.

Solution possible:   
Vérifiez qu’aucune machine virtuelle sur l’hôte cible n’a l’image ISO montée dans un lecteur de CD-ROM. Le cas échéant, démontez-le et redémarrez la progression.


Problème #11 :     
Échec du montage de l’image ISO pour la mise à niveau VCSA.

Solution possible:   
Vérifiez que ni les machines virtuelles VCSA ni les machines virtuelles PSC n’ont l’image ISO montée sur un lecteur de CD-ROM. Le cas échéant, démontez-le et reprenez le processus de mise à niveau.


Problème #12 :   
Échec de la mise à niveau d’ESRS.

Solution possible:   
Si ESRS est déployé manuellement ou si le mot de passe administrateur ESRS a été modifié :   
O
ption 1) Modifiez manuellement le mot de passe administrateur ESRS pour qu’il soit synchronisé avec le compte de gestion VxRail.
O
ption 2) Connectez-vous à l’interface Web ESRS/VE via https://< ESRS VM IP> :9443 en tant qu’administrateur, puis cliquez sur le bouton Mettre à niveau pour mettre à niveau ESRS en ligne.
Option 3) Désactivez d’abord ESRS et essayez de terminer la mise à niveau de VxRail, puis réactivez ESRS.

Problème #13 :   
Échec de la mise à niveau à l’aide du compte Active Directory en raison de la troncature du nom d’utilisateur si VC a le serveur AD comme source d’identité.
Solution de contournement :     
Lors de l’exécution d’une tâche de mise à niveau dans VxRail Manager, la fenêtre « La mise à niveau VxRail nécessite une autorisation d’exécution » s’affiche et demande la connexion SSO vCSA et le compte root VxRail Manager. Utilisez « user@domain » au lieu de « user@domain.local » pour le compte SSO vCSA afin d’exécuter la mise à niveau.

Problème #14 :   
La plate-forme Quanta n’est pas autorisée à effectuer une mise à niveau vers la version 7.x.

Solution possible :   
Aucune

Produits

VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series
Propriétés de l’article
Numéro d’article: 000170028
Type d’article: Solution
Dernière modification: 22 Oct 2025
Version:  5
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