Le pavé tactile de l’ordinateur portable XPS série 13 ne fonctionne pas dans le coin supérieur droit ou gauche

Résumé: Cet article fournit des informations sur l’utilisation du coin supérieur du pavé tactile sur l’ordinateur portable XPS série 13.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le coin supérieur droit ou gauche du pavé tactile de l’ordinateur portable XPS série 13 peut ne pas fonctionner. Le problème se produit lorsque vous appuyez longuement ou maintenez appuyé le pointeur, puis déplacez-le.

Plates-formes concernées :

  • XPS 13 9380
  • XPS 13 7390
  • XPS 13 7390 2-en-1

Cause

Les ingénieurs XPS ont défini une zone de 7 mm x 7 mm dans le coin supérieur droit ou gauche du pavé tactile afin d’éviter les faux contacts lors de la saisie sur le clavier.

Résolution

La mise à jour vers la version 19.6.6.0 ou ultérieure du firmware du pavé tactile Dell sur l’ordinateur résout le problème. Pour télécharger et installer le firmware, voir Téléchargement et installation de pilotes Dell.

Produits concernés

XPS 13 7390 2-in-1, XPS 13 7390, XPS 13 9380
Propriétés de l’article
Numéro d’article: 000177696
Type d’article: Solution
Dernière modification: 05 May 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.