Les ordinateurs portables Inspiron, Latitude et XPS équipés d’un processeur Qualcomm ne s’allument pas
Résumé: Découvrez comment procéder lorsqu’un ordinateur portable Inspiron, Latitude ou XPS équipé d’un processeur Qualcomm ne s’allume pas une fois la batterie déchargée.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Les ordinateurs portables Inspiron, Latitude et XPS équipés d’un processeur Qualcomm peuvent ne pas s’allumer une fois la batterie déchargée. Cela se produit lorsque l’adaptateur secteur utilisé pour charger la batterie n’est pas compatible avec Power Delivery ().
Remarque :
- L’adaptateur secteur Dell de 130 W n’est pas compatible. Si vous utilisez un adaptateur Dell 130 W, l’ordinateur peut rencontrer ce problème.
- Pour déterminer si un adaptateur secteur est compatible, reportez-vous aux spécifications de l’adaptateur secteur et comparez-les aux exigences de chaque plate-forme concernée.
Plates-formes concernées :
- Inspiron 14 Plus 7441
- Latitude 7455
- XPS 13 9345
Cause
Lors de la connexion d’un adaptateur secteur qui n’est pas compatible, la protection du chargeur empêche la batterie de se charger.
Résolution
Chargez la batterie de l’ordinateur portable à l’aide de l’adaptateur secteur fourni avec l’ordinateur portable. Si l’ordinateur a été commandé sans adaptateur secteur, un adaptateur secteur compatible doit être utilisé pour charger la batterie.
Produits concernés
Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345Propriétés de l’article
Numéro d’article: 000226178
Type d’article: Solution
Dernière modification: 21 May 2026
Version: 7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.