Échec du démarrage lorsque vous quittez le mode Diagnostic

Résumé: Découvrez comment surmonter les problèmes de démarrage après avoir utilisé les modes de diagnostic Fn et Power

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque vous tentez d’exécuter e-Diags en appuyant simultanément sur les boutons Fn et Power , le système effectue le test rapide et quitte le système, mais au lieu de démarrer à partir du système d’exploitation, il revient à l’écran e-Diags.

Il n’y a aucun problème lors de l’exécution d’e-Diags en appuyant sur F12 pour un démarrage unique.

Systèmes concernés :

  • XPS 13 9345
  • Latitude 7455
  • Inspiron 14 plus 7441

 

Cause

Lorsque le système démarre à partir des touches Fn et du bouton d’alimentation, la balise e-Diags est définie, et non effacée. Cela entraîne un démarrage répété dans Diagnostics.

 

Résolution

Récupération

  1. Une fois les tests de diagnostic terminés, appuyez une fois sur le bouton d’alimentation pour arrêter le système.
  2. Ensuite , mettez sous tension pour éviter de démarrer dans les diagnostics.

Solution

La mise à jour vers la dernière version du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.

 

  • XPS 13 9345 : Mettez à jour le BIOS vers la version 2.1.0 ou supérieure
  • Latitude 7455 : Mettez à jour le BIOS vers la version 2.2.0 ou ultérieure
  • Inspiron 14 plus 7441 : Mettez à jour le BIOS vers la version 2.2.0 ou ultérieure

Produits concernés

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
Propriétés de l’article
Numéro d’article: 000244803
Type d’article: Solution
Dernière modification: 22 May 2026
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.