L’ordinateur portable Dell Pro Rugged affiche un échec de l’auto-test de démarrage avec une LED clignotant trois oranges et trois, quatre ou six vertes

Résumé: Découvrez comment restaurer un ordinateur portable Dell Pro Rugged en cas d’échec de l’autotest de démarrage.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il se peut que l’ordinateur portable Dell Pro Rugged n’obtienne pas l’auto-test de démarrage avec un voyant LED clignotant trois fois en orange et trois, quatre ou six en vert. L’ordinateur n’a peut-être pas pu se restaurer automatiquement pendant le processus de récupération du BIOS.

Plates-formes concernées :

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Cause

Le disque dur de l’ordinateur ne contient pas le fichier de récupération du BIOS requis nommé BIOS_CUR. RCV. Ce fichier est nécessaire à la récupération du BIOS pour effectuer la réparation automatique. Sans cela, l’ordinateur ne peut pas initier la récupération, ce qui entraîne un écran noir.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell pour localiser la version 1.9.0 ou ultérieure du BIOS. Cliquez sur Afficher les détails complets du pilote en bas de l’écran et développez Formats disponibles. Recherchez le fichier BIOS_IMG.rcv et copiez-le sur la clé USB (formatée en FAT32).
  2. Assurez-vous que la clé USB est correctement connectée à l’ordinateur.
  3. Maintenez les touches Echap + CTRL enfoncées, puis connectez l’adaptateur secteur pour déclencher la récupération automatique.
  4. Sélectionnez Load a BIOS from a USB Key.
    Sélectionnez Load a BIOS from a USB Key. 
  5. Appuyez sur Confirm pour restaurer le BIOS à partir de la clé USB.
    Appuyez sur Confirmer pour poursuivre la récupération du BIOS à partir de la clé USB. 
  6. Une fois la mise à jour terminée, appuyez sur F2 pendant le POST pour accéder à la configuration de démarrage et vérifier que la version du BIOS correspond à la version attendue.

Produits concernés

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propriétés de l’article
Numéro d’article: 000381810
Type d’article: Solution
Dernière modification: 24 May 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.