Guide d’installation des pilotes Windows 10 sur le Latitude 5285
Résumé: Cet article dresse la liste des pilotes requis pour exécuter le système d’exploitation Windows 10 sur la tablette Dell Latitude 5285.
Symptômes
Un pilote de périphérique ou de logiciel est un programme informatique permettant aux programmes de l’ordinateur d’interagir avec les périphériques matériels. Pour la tablette Latitude 5285, l’installation de tous les pilotes des appareils est similaire, sauf que certains systèmes peuvent avoir plus de périphériques que d’autres.
Après une nouvelle installation du système d’exploitation Microsoft® Windows 10, vous devez installer les pilotes/packages logiciels suivants :
Sommaire :
![]() |
||
Guide d’installation du pilote de la tablette Latitude 5285
Microsoft® Windows 10
Remarque : Utilisez cette page comme référence pour savoir comment se présentent les pilotes dans le Gestionnaire de périphériques. Vous pouvez télécharger les pilotes depuis le site de support technique Dell.
Remarquer: voir l’article ID : SLN128938 Questions fréquentes sur les pilotes et les téléchargements pour identifier les contrôleurs vidéo et autres composants matériels.
Remarque : l’installation des pilotes pour Windows 7, Windows 8.1 et Windows 10 se fait essentiellement de la même manière. (La plupart des pilotes de périphérique sont préalablement installés pendant le processus d’installation de Windows 8.1 et 10.) Pour obtenir de meilleurs résultats, nous vous recommandons d’installer tout d’abord l’utilitaire de pilote du chipset Intel.
Une fois la nouvelle copie de Windows installée, installez d’abord l’utilitaire de pilote du chipset Intel. Ensuite, vous pouvez installer le reste des pilotes des appareils dans n’importe quel ordre. Nous recommandons cependant de suivre la convention ci-dessous.
| Catégories | Nom de pilote | Windows 10 |
|---|---|---|
| Pilotes de puce | Pilote logiciel de périphérique Intel Chipset | ✔ |
| Pilotes de puce | Programme d’installation des composants d’Intel Management Engine | ✔ |
| Pilotes de puce | Intel Dynamic Platform et Thermal Framework | ✔ |
| Pilotes de puce | Pilote Intel HID Event Filter | ✔ |
| Pilotes de puce | Pilote Intel Integrated Sensor Solution | ✔ |
| Pilotes de puce | Pilote Intel Virtual Buttons | ✔ |
| Pilotes de stockage | Pilote Intel Rapid Storage Technology | ✔ |
| Pilotes de puce | Pilote du lecteur de carte PCIe Realtek | ✔ |
| Pilotes vidéo | Pilote Intel HD Graphics 620 | ✔ |
| Pilotes audio | Pilote audio Realtek haute définition. | ✔ |
| Pilotes réseau | Pilote Intel WiFi | ✔ |
| Pilotes réseau | Pilote Intel Bluetooth | ✔ |
| Pilotes réseau | Pilote Intel WiGig | ✔ |
| Pilotes réseau | Pilote WiFi Qualcomm | ✔ |
| Pilotes réseau | Pilote Bluetooth Qualcomm | ✔ |
| Pilotes de sécurité | Pilote et firmware Dell ControlVault2 | ✔ |
| Pilotes d'entrée | Caméra | ✔ |
| Pilotes d'entrée | Caméra IR | ✔ |
Pilotes système
Remarque : La liste des pilotes est basée sur l’installation des pilotes à partir du DVD de ressources sur une tablette Latitude 5285 de base sans carte supplémentaire en option. En règle générale, Windows prend en charge de nombreux éléments, mais les pilotes et logiciels Dell™ suivants doivent être installés pour garantir un fonctionnement correct si le système d’exploitation a été désinstallé puis réinstallé :
Vérifiez si le pilote du chipset est installé en examinant le Gestionnaire de périphériques, affiché ci-dessous. Installez la mise à jour du chipset Intel à partir du site de support.
> Pilote logiciel de périphérique de chipset> Intel.
| Après installation |
![]() |
Vérifiez si le pilote Intel Management Engine est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Programme d’installation des composants Intel Management Engine de la > puce
| Après installation |
![]() |
Vérifiez que le pilote Intel Dynamic Platform est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Chipset > Intel Dynamic Platform et cadre thermique
| Après installation |
![]() |
Vérifiez que le filtre d’événements Intel HID est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Pilote de filtre d’événements HID Intel pour chipset >
| Après installation |
![]() |
Vérifiez si le capteur intégré Intel est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Pilote de la solution de capteur intégré Intel de chipset >
| Après installation |
![]() |
Vérifiez si les boutons virtuels Intel sont installés à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Pilote du chipset > Intel Virtual Buttons
| Après installation |
![]() |
Vérifiez si le pilote Intel Rapid Storage Technology est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Serial ATA > Intel Rapid Storage Technology
| Après installation |
![]() |
Vérifiez si le lecteur de carte PCIe Realtek est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Pilote du lecteur de carte PCIe Realtek pour chipset >
| Après installation |
![]() |
Vérifiez si le pilote vidéo est installé en examinant le Gestionnaire de périphériques. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Vidéo > Pilote Intel HD Graphics série 5000 6000 500
| Après installation |
![]() |
Vérifiez si le pilote audio est installé en examinant le Gestionnaire de périphériques. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Pilote > audio Realtek haute définition avec technologie Intel Smart Sound
| Après installation |
![]() |
Vérifiez que le pilote de la carte sans fil Intel est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Pilote réseau > WiFi Intel 18265 8265 7265 3165
| Après installation |
![]() |
Vérifiez si le pilote Bluetooth Intel est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Pilote > réseau Bluetooth Intel 8265/8260/7265/7260/3165/18265/18260/17265
| Après installation |
![]() |
Vérifiez que le pilote de la carte Qualcomm Wireless est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Application réseau > Qualcomm(R) QCA61x4A WAPI
| Après installation |
![]() |
Vérifiez que le pilote Bluetooth Qualcomm est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions qui s’affichent à l’écran.
>Pilote > réseau Bluetooth Intel 8265 8260 7265 3165
| Après installation |
![]() |
Vérifiez si le pilote de la carte WiGig est installé à l’aide de Device Manager. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Pilote réseau > Intel 18265 WiGig
| Après installation |
![]() |
Vérifiez si le pilote de la carte cellulaire 3G est installé à l’aide du Gestionnaire de périphériques. Installez le pilote le plus récent disponible et suivez les instructions affichées à l’écran depuis le site de support.
>Pilote de modem/communications > DW5811e Qualcomm Snapdragon X7 LTE et GPS
| Après installation |
![]() |
Vérifiez si le logiciel de sécurité est installé en examinant le Gestionnaire de périphériques. Si ce n’est pas le cas, installez la dernière version du package de pilotes à partir du site de support.
>Sécurité > du pilote et du firmware Dell ControlVault2
| Après installation |
![]() |
Vérifiez que les pilotes de la caméra et de la caméra infrarouge sont installés à l’aide du Gestionnaire de périphériques. Si ce n’est pas le cas, installez les packages de pilotes à partir du site de support.
>Pilote, souris, clavier et périphériques >>d’entrée Pilote
>d’imagerie Intel 2D Pilote de la webcam Realtek IR
| Après installation |
![]() |
Cause
Aucune information sur la cause
Résolution
Aucune information de résolution


















