Dell Unity: uemcli-komento ei näy "(3) Hyväksy ja tallenna", SSL-varmennetta ei voi tallentaa

Résumé: Tässä artikkelissa kuvataan syyt ja ratkaisut, kun uemcli-komennon Certificate-valikon vaihtoehto [3] ei näy. (käyttäjän korjattavissa)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Kolme vaihtoehtoa tulee näkyviin, kun suoritat uemcli -komento, kunnes varmenne on tallennettu.

Joskus valikko tulee kuitenkin uudelleen näkyviin, vaikka varmenne on tallennettu aiemmin, eikä valikkovaihtoehtoa [3] näy.

Tällöin valinta on tehtävä [1] aina, kun komento suoritetaan.

Näytä ongelmaton näyttö:

12:03:47 service@<Array Name> spb:~/user> uemcli -no /sys/general show
Remote certificate:
Issuer: CN=<Array Name>
Subject: CN=<Array Name>
Valid from: 2022:02:17:12:08:46
Valid to:   2025:02:16:12:08:46
Serial: xxxxxxxxxxxxxx
Id: xxxxxxxxxxxxxx
Would you like to:
  [1] Accept the certificate for this session
  [2] Reject the certificate
  [3] Accept and store
Please input your selection (The default selection is [1]):

Näytä, kun tämä ongelmatapahtuma ilmenee:

09:11:08 service@<Array Name> spb:~/user> uemcli -no /sys/general show
Remote certificate:
Issuer: CN=<Array Name>
Subject: CN=<Array Name>
Valid from: 2019:01:15:10:06:10
Valid to: 2022:01:14:10:06:10
Serial: xxxxxxxxxxxxxx
Id: xxxxxxxxxxxxxx
Would you like to:
  [1] Accept the certificate for this session
  [2] Reject the certificate
Please input your selection (The default selection is [1]):
HUOMAUTUS: Suoritetaan automaattinen työkalu, joka sisältää uemcli Asiakaspuolen komento ei välttämättä saa oikeita tuloksia työkalusta tietyn päivämäärän jälkeen. Tämä johtuu siitä, että yllä oleva valikko näkyy ennen tulosta uemcli Käynnissä.

Cause

Tämä tapahtuu, kun SSL Sertifikaatti on vanhentunut.

Unityn SSL-varmenne vanhenee kolmen vuoden kuluttua, mutta se luodaan automaattisesti uudelleen vanhenemispäivän lähestyessä.

Unity OE 5.0.x:ssä tai aiemmissa versioissa ilmenneen ohjelmisto-ongelman vuoksi sitä ei kuitenkaan luoda automaattisesti uudelleen ja se vanhenee.

Résolution

Ongelma on korjattu UnityOE 5.3.0 -versiossa. 


Kiertotapa:

Varmenne voidaan päivittää kahdella tavalla:

  • Vaihtoehto 1 on käyttäjän korjattavissa. 

Noudata artikkelia 22509 Dell Unity: Unity Management -SSL-varmenteen manuaalinen uusiminen (Käyttäjän korjattavissa.)

  • Vaihtoehto 2

Jos Unity-järjestelmän tilapäinen uudelleennimeäminen ei ole suositeltavaa, voidaan toteuttaa vaihtoehtoinen ratkaisu. Tämä ratkaisu edellyttää Dellin teknisen tuen apua. Kun otat yhteyttä tukeen, viittaa tämän artikkelin numeroon.

Informations supplémentaires

Valitse vaihtoehto [3] Hyväksy ja tallenna, niin kaikki ladatut varmenteet tallennetaan työasemajärjestelmän turvalliseen paikalliseen avainlaatikkoon.

Ja uemcli Command käyttää myös työasemajärjestelmän paikallisessa Lockboxissa olevia varmenteita.

Todistuksen voimassaolo päättyy kolmen vuoden kuluttua. Tallennusjärjestelmä kuitenkin regeneroi varmenteen kuukautta ennen sen vanhentumispäivää.

Katso tallennusjärjestelmän varmenteen tiedot Unity Family Security Configuration Guide -oppaasta.

Produits concernés

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F

Produits

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Propriétés de l’article
Numéro d’article: 000196041
Type d’article: Solution
Dernière modification: 29 Dec 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.