Un deuxième écran externe connecté à un ordinateur portable Dell Pro Premium n’affiche pas de signal vidéo
Résumé: Cet article fournit des informations sur la restriction vidéo lors de l’utilisation d’un deuxième écran sur un ordinateur portable Dell Pro Premium.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lorsqu’un écran 5K ou 8K est connecté à un ordinateur portable alors que l’écran LCD intégré s’affiche, le deuxième écran connecté peut ne pas avoir de vidéo.
Plates-formes concernées :
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
Cause
La carte graphique intégrée Intel ne prend en charge que trois canaux d’affichage. Un écran doté d’une résolution 5K ou supérieure à 5K occupe deux pipelines d’affichage et un écran LCD intégré occupe un pipeline d’affichage. Aucune canalisation d’affichage n’est disponible pour les moniteurs supplémentaires.
Résolution
Cette situation est normale. Si deux écrans externes doivent fonctionner simultanément, réduisez la résolution de chaque écran à 4K ou moins.
Produits concernés
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250Propriétés de l’article
Numéro d’article: 000275849
Type d’article: Solution
Dernière modification: 24 Apr 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.