Le capteur de lumière ambiante ne fonctionne pas par intermittence après le redémarrage
Résumé: Le capteur d’éclairage ambiant (ALS) des modèles Dell Pro 13 Premium PA13250 et Dell Pro 14 Premium PA14250 ne fonctionne pas par intermittence après le redémarrage de l’ordinateur.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Après le redémarrage de l’ordinateur portable, ALS ne fonctionne pas. Lorsque cela se produit, l’appareil HID Sensor Collection V2 affiche un point d’exclamation jaune dans le Gestionnaire de périphériques.
Plates-formes concernées :
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
Cause
Le système d’exploitation n’est pas parvenu à charger le pilote WudfRd dans Windows User Mode Driver Framework (UMDF).
Résolution
Une mise à jour vers la version 3.11.100.7727 ou ultérieure du pilote sur l’ordinateur résout le problème. Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.
Produits concernés
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250Propriétés de l’article
Numéro d’article: 000277779
Type d’article: Solution
Dernière modification: 22 May 2026
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.