L’appareil Bluetooth se déconnecte et se reconnecte sur un ordinateur portable Dell Pro

Résumé: Apprenez-en plus sur la déconnexion soudaine de l’appareil Bluetooth lorsqu’il est utilisé sur un ordinateur portable Dell Pro.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le clavier ou la souris Dell Premier peut se déconnecter 15 minutes après le début de la connexion. Il peut ensuite se rétablir de lui-même après quelques minutes.

Plates-formes concernées :

  • Dell Pro 13 Plus PB13250
  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Plus PB14250
  • Dell Pro 14 Premium PA14250
  • Dell Pro 16 Plus PB16250

Appareils concernés :

  • Clavier de collaboration Dell Pro Premium KB900
  • Souris Dell Pro Premium MS900

Cause

Le contrôleur Bluetooth recevait une interruption de la sonnette, mais n’obtenait pas le bit d’état de contrôle de veille lorsque le pilote est passé de D3 à D0.

Résolution

La mise à jour vers le pilote Bluetooth Intel BE2xx/AX4xx/AX2xx/9xxx version 23.130.0.3, A46 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.

Produits concernés

Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Propriétés de l’article
Numéro d’article: 000286954
Type d’article: Solution
Dernière modification: 11 Jun 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.