Le réseau LAN sans fil se déconnecte sur une PA13250 Dell Pro 13 Premium ou une PA14250 Dell Pro 14 Premium connectée à une station d’accueil Dell à l’aide d’un câble LAN

Résumé: Cet article explique pourquoi le réseau sans fil se déconnecte d’un ordinateur portable Dell Pro lorsqu’il est connecté à une station d’accueil Dell.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le réseau sans fil peut se déconnecter sur un ordinateur portable Dell Pro. Le problème se produit lorsque l’ordinateur est connecté à une station d’accueil Dell à l’aide d’un câble LAN. Cependant, la commande radio sans fil dans le BIOS est définie sur off.

Plates-formes concernées :

  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Premium PA14250

Stations d’accueil concernées :

  • Dell Dock WD19
  • Station d’accueil Dell Thunderbolt Dock - WD22TB4

Cause

Cela est dû à un problème dans les versions 01.00.36 ou 01.00.20 du firmware de la station d’accueil.

Résolution

La mise à jour vers l’utilitaire de mise à jour de firmware de la station d’accueil Dell Dock WD19/WD22TB4 version 01.00.44, 01.00.28 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le firmware, voir Téléchargement et installation de pilotes Dell.

Produits concernés

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Dock WD19, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000286996
Type d’article: Solution
Dernière modification: 15 Apr 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.