Data Domain: DDMC 2.0.0.1 GUI nicht verfügbar

Résumé: Die DDEM/DDMC-GUI-Seite ist leer oder der Service ist beim DDOS-Upgrade nicht verfügbar.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Die DDEM/DDMC-GUI-Seite ist leer oder der Service ist beim DDOS-Upgrade nicht verfügbar.

Cause

protocol.gui.ddem.* Registrierungseinträge werden beim Upgrade nicht aktualisiert.

Résolution

Schritte zur Problemlösung:

  1. Führen Sie "reg_cmd show protocol.gui.ddem" aus und speichern Sie die Ausgabe in einer Datei als Backup.
  2. Löschen Sie den Registrierungseintrag "protocol.gui.ddem.*" nacheinander mit "reg_cmd removekey <keyname>".
  3. Überprüfen Sie, ob keine Einträge für das Präfix "protocol.gui.ddem" vorhanden sind, indem Sie den Befehl "reg_cmd show protocol.gui.ddem" ausführen.
  4. Starten Sie DDSM neu, indem Sie die CLI-Befehle "adminaccess disable http" gefolgt von "adminaccess enable http" ausführen.
  5. Melden Sie sich in einem Browser bei DDSM an.
  6. Führen Sie "reg_cmd show protocol.gui.ddem" in DDSH aus. Die Einträge für den lokalen DDR sollten angezeigt werden.

Produits concernés

Data Domain

Produits

Data Domain
Propriétés de l’article
Numéro d’article: 000064156
Type d’article: Solution
Dernière modification: 30 May 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.