「Data Domain:DDMC 2.0.0.1 GUIが使用できません

Résumé: DDOSのアップグレード時にDDEM/DDMCのGUIページが空白になるか、サービスを利用できません。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



DDOSのアップグレード時にDDEM/DDMCのGUIページが空白になるか、サービスを利用できません。

Cause

protocol.gui.ddem.*レジストリー エントリーがアップグレード時に更新されません。

Résolution

解決手順:

  1. 「reg_cmd show protocol.gui.ddem」を実行し、出力をバックアップとしてファイルに保存します。
  2. 「reg_cmd removekey <keyname>」を使用して、protocol.gui.ddem.*レジストリー エントリーを1つずつ削除します。
  3. コマンド「reg_cmd show protocol.gui.ddem」を実行して、protocol.gui.ddenプレフィックスにエントリーが存在しないことを確認します。
  4. CLIコマンド「adminaccess disable http」に続いて「adminaccess enable http」を実行して、DDSMを再起動します。
  5. ブラウザーでDDSMにログインします。
  6. DDSHから「reg_cmd show protocol.gui.ddem」を実行すると、ローカルDDRのエントリーが表示されます。

Produits concernés

Data Domain

Produits

Data Domain
Propriétés de l’article
Numéro d’article: 000064156
Type d’article: Solution
Dernière modification: 30 May 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.